Jump to content


TCP listen port blocked, UDP is open


4 replies to this topic

#1 pwbii

    Seeder

  • Members
  • 9 posts

Posted 31 December 2010 - 12:35 AM

Howdy, Ny list first: BitComet 1.25 - Time Warner cable broadband - 1 modem Arris TM502G - 1 wireless router RCA / Thomson DCW725 - Windows 7 Professional - Comodo Firewall - System Mechanic Pro 10 anti-virus. I used the help you folks have here to turn on my routers UPnP function. That did get rid of the yellow light on the bottom of BitComet GUI. after a restart yesterday the yellow light is back. Also, the UDP & TCP listen port are the same port 26855. I have checked the router UPnP is still on. windows firewall & Comodo Have BitComet allowences. Windows also seems to be set right. I do have my up & down speeds set correctly. I am not sure what to look at now. Anyone have any thoughts on where to go?

Overall Tasks: Total:33 / Running: 22



TCP Connections: Established: 93 [MAX:Unlimited] / Half-Open: 73 [MAX:200]
LAN IP: 192.168.0.10
WAN IP:
Listen Port of TCP: 26855 (Blocked by Firewall/Router)
Listen Port of UDP: 26855 (Opened in Firewall/Router)
Windows Firewall: Added [TCP added, UDP added]
UPnP NAT port mapping: Added [Thomson (http://www.thomson.net/)]



Overall Download Rate: 32 kB/s [MAX:1171] Max Connection Limits: 50 per task
Overall Upload Rate: 101 kB/s [MAX:95] LT Seeding: 57 kB/s [MAX:47] All BT Upload Slots: 59



Free Phys Mem: 910.63 MB (Min to keep: 50 MB)
Disk Cache Size: 48.50 MB (Min: 6 MB, Max: 50 MB)
Disk Read Statistics: Request: 172630 (freq: 2.6/s), Actual Disk Read: 151028 (freq: 2.1/s), Hit Ratio: 12.5%
Disk Write Statistics: Request: 252144 (freq: 1.5/s), Actual Disk Write: 76575 (freq: 0.6/s), Hit Ratio: 69.6%



Total Downloaded: 385.94 GB
Total Uploaded: 89.59 GB

Edited by greywizard, 31 December 2010 - 05:28 AM.
Removed public IP


#2 greywizard

    Grand Wizard

  • BitComet Tech Support
  • 3,040 posts
  • Gender:Male
  • Location:127.0.0.1

Posted 31 December 2010 - 05:29 AM

Disable the two firewalls you know about, and see what that gets you.
There are 10 kinds of people in this world: those who understand binary and those who don't.

#3 dap1web

    peer

  • Members
  • 1 posts

Posted 31 December 2010 - 06:05 AM

Having two different firewalls going at the same time is the problem. Set your firewall(s) to exclude bitcomet from filtering. Or add an exception to the ports that bitcomet uses. Also check that your wi-fi router is set to game mode, or do a port-forward for bitcomet.

#4 pwbii

    Seeder

  • Members
  • 9 posts

Posted 31 December 2010 - 06:03 PM

OK I'll try these & let you know. Thanks

#5 pwbii

    Seeder

  • Members
  • 9 posts

Posted 31 December 2010 - 06:20 PM

Howdy, again. I did as suggested. Here's the result. I turned off windows firewall & rechecked listen port. No change. Turned off Comodo & rechecked again. No change. Closed & restarted BitCommet & all OK. Restarted fire walls, all still OK. Port forwarding is set to automatic. Thanks.