Jump to content
Comet Forums

Fuhrer_Adolf

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Fuhrer_Adolf

  • Rank
    Seeder
  1. This is what i get when trying to install 20131129 beta on Windows 8.1. Not sure about previous builds. This can be override by Windows 8 compatibility option in exe's settings. Would be nice to fix in the next builds.
  2. Bitcomet works with Windows 8, but you have to set compatibility with Windows 7 to get superbar features back. Plx make it avaliable for windows 8 too, win 8 supports them as well.
×
×
  • Create New...