Jump to content
Comet Forums

msgaby

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About msgaby

  • Rank
    peer
  1. Hey everyone. I just signed up so this is my introduction to y'all. I have enjoyed using the many clients sites available and have not once encountered a problem. All of a sudden, things have changed. Just about every time I type in the torrent I would like I get a screen indicating I need to download the xvid player (the p**** one) or I cannot remember but a link to a site very much like Hulu or Netflix. That is the biggest joke. It is not free although it indicates that it is and the media you're looking for is not there. Now, p**** is okay and all that but I'd rather be watching something that is new to me. p**** is just the same thing, over and over, and over, In an effort to be able to get the media I want, I have downloaded virtually every media player out there, except the xvid one. All that I have managed to do is mess my OS up. I am currently running Windows 8.1. I'm going to be exploring different ways to fix the mess I have created and if I can't, I will be left with no option but to reinstall. I'm hoping that it does not come to that. Can anyone, please, please, tell me what I need to do to be able to use torrents again? I would be so very appreciative. And when I say "dopey" it is because I feel completely inept in this new age and seem to be making a ton of mistakes. Thanks a bunch. If I posted this in the wrong forum area, you can shoot me. I might come back not so dopey.
×
×
  • Create New...