Jump to content
Comet Forums

cns00

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cns00

  • Rank
    peer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. a very long time ago my computer got hacked. i think it happened in 2003. back then i wasn't using proper protection software. i was using windows xp at that time. i guess i could have been using torrents back then and that's how the hacker got my ip address after that i installed a proper antivirus which has a firewall and i continued to use torrents. i am still downloading by using torrents and there never has been another incident. thus as long as i am careful and i don't download malware by using torrents and i am using proper protection software then it's safe to use torrents? also is there a need to connect to vpn if i want to use torrents? my internet service provider doesn't care for what i download and using torrents is allowed in the country where i live
  2. my laptop is an alienware 17 and i am running win 8.1 64 bit. i have been using bitcomet for many years. everything was perfect. it was ok and i didnt have to do any port forwarding or anything like that. a few days ago i installed the latest version of bitcomet. it was fine yesterday night. just now i tried it. i got port detection failed and this is what i see https://ibb.co/eFv62K. https://ibb.co/nJeS9z is my bitcomet settings. i clicked on try random port. same issue my antivirus is kaspersky internet security 2019. an allow rule is already created for bitcomet and i did it long ago. i tried bitcomet with kaspersky disabled. still port detection failed. i tried bitcomet while i am connected to vpn. still port detection failed. i uninstalled and reinstalled and i tried older versions of bitcomet. still port detection failed. i switched off my laptop and my router and i restarted both. still port detection failed i tested my port number in https://www.grc.com/x/ne.dll?bh0bkyd2. i typed in the port number and i clicked User Specified Custom Port Probe. https://ibb.co/kxaENK is the result what is happening? why did it suddenly spoil? how do i fix it?
×
×
  • Create New...