Jump to content
Comet Forums

RogellParadox

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by RogellParadox

  1. No fixes? We're on version 1.78 and even with the service running on W10, I still get the message? God...
  2. I'm also experiencing this issue. For me it started exactly after I upgraded 1.73 to 1.75 (I was prompted with instalation for 1.74, but the installer was for 1.75). Same with 1.76. The only difference is I don't get the "Failure to start Bitcomet Disk Boost Service" prompt anymore, although it always says the service is not running. The only solution was to set the program itself to run as admin, but there are some side effects, like having to open a .torrent file through the program, because simply clicking on one does open BitComet, but doesn't show up the torrent task window. Yo también estoy experimentando este problema. En el caso mio, empezó exactamente después de actualizar de la versión 1.73 a la 1.75 (se me ofreció con la instalación de la 1.74 pero el instalador era para la 1.75). Igual con la 1.76. La única diferencia es que no ya me salta el aviso 'Error al iniciar el servicio Bitcomet Disk Boost ', aunque siempre dice que dicho servicio no está activo. La única solución era configurar el programa, en sí, para que se ejecutara como administrador, aunque ésto condujo a tener otros inconvenientes, tal como tener que abrir un archivo .torrent a través de progama, ya que simplemente haciendo clic en uno abre BitComet pero no se refleja en la ventana de tareas torrent.
×
×
  • Create New...