Jump to content
Comet Forums

madlinux

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About madlinux

  • Rank
    peer
  1. I'm using the version 1.70. When I try to update and donwload the version 1.77 (picture 1), I get an error message (picture 2). It's portuguese, but the message in English would be sort of "Couldn't find tools\updater.exe! Windows 10. What can I try?
×
×
  • Create New...