Jump to content
Comet Forums

gregoryal

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gregoryal

  • Rank
    Seeder
  1. I couldn't figure it out. I just did it manually. Manually works fine for me but for some reason the UPnP still won't work. It's kind of annoying having to change the IP in the router every time I turn my computer on.
  2. i completely uninstalled my zone alarm. still no change. windows firewall has exceptions added.
  3. Ok so I the yellow listening port is blocked and I've got the yellow light and I can't seem to fix it!! I've been trying for days now and have ran out of things to try. Could someone please help me. I have followed all the steps on this to no avail: http://wiki.bitcomet.com/add_port_mapping_in_nat_router When I was at step 4 for Bitcomet UPnP Auto Port Mapping for the Windows 7 bit, when I right clicked on my modem/router instead of having two tabs "general" and "network device" I only have 1 tab which is "network device". so I can't click the settings button as it says to in the instructions. Other than that I followed all the instructions and didn't seem to have any problems. I used this program: http://www.softpedia.com/get/System/System-Miscellaneous/UPnP-Test.shtml and this is the result: TEST 1 - Operating System Support - PASSED TEST 2 - SSDP Service Running Check - FAILED TEST 3 - SSDP Service Automatic Check - FAILED TEST 4 - UPnPHost Service Running Check - FAILED TEST 5 - UPnPHost Service Automatic Check - FAILED TEST 6 - UPnP Framework Firewall Exception Check - PASSED TEST 7 - Adapter #0 - 192.168.1.2 - FAILED TEST 8 - Get External IP Address - FAILED But in services.msc it says SSDP and UPnP are both started and on automatic. My router/modem details are: Huawei HG630 Bitcomet Statistics: Up Time: 0:31:03 Overall Tasks: Total: 14 / Running: 0 TCP Connections: Established: 0 [MAX:Unlimited] / Half-Open: 0 [MAX:200] LAN IP: 192.168.1.2 WAN IP: 14.203.200.1 Listen Port of TCP: 12264 (Blocked by Firewall/Router) Listen Port of UDP: 12264 (Opened in Firewall/Router) Windows Firewall: Failed UPnP NAT port mapping: Failed Disk Boost Service: Running Overall Download Rate: 0 kB/s [MAX:8000] Max Connection Limits: 50 per task Overall Upload Rate: 0 kB/s [MAX:8000] LT Seeding: 0 kB/s [MAX:7995] All BT Upload Slots: 0 Memory Usage: Working Set: 99.99 MB, Commit Size: 69.65 MB Free Memory: Phys: 5.12 GB (Min to keep: 50 MB), Pagefile: 12.75 GB, Virtual: 8,191 GB Disk Cache Size: 0 B (Min: 6 MB, Max: 50 MB) Disk Read Statistics: Request: 0 (freq: 0.0/s), Actual Disk Read: 0 (freq: 0.0/s), Hit Ratio: 0.0% Disk Write Statistics: Request: 0 (freq: 0.0/s), Actual Disk Write: 0 (freq: 0.0/s), Hit Ratio: 0.0% Total Downloaded: 623.45 GB (this session: 5.33 KB) Total Uploaded: 847.18 GB (this session: 1.98 KB) I am on windows 7 using zonealarm firewall. What am I doing wrong? Thanks
  4. i have the same problem with my bitcomet now showing my level or title. i reset my IE settings and also checked that my firewall wasnt blocking anything, and it still doesn't work. any other suggestions??
×
×
  • Create New...