Jump to content
Comet Forums

Search the Community

Showing results for tags 'Bugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. This has been happening only for the past week or so. So you know most of the time when you open a seed there are always advertisement and things that you wouldn't download, or there would be different format of the same video which you only need one (say you only need the HD one, not the low resolution one). So you only check the files you want to download. But I found that in the past two weeks Bitcomet will just download everything inside the seed. I already double checked that I have ticked only one box, but it still downloads everything (I check properities and yes all the boxes automatically ticked themselves). What is happening? Is there a way to solve this?
  2. My PC OS is Windows 8.1 Pro 64-bit and the BitComet is v1.37 64-bit. I have emailed on 28 Feb 2015 to support@bitcmet.com and so far there is no reply to me for the problems stated below. A search here, many had complained like me about the numerous problems with "Snapshots cannot be viewed". All the Tabs "Snapshots" cannot view any photo!!! It just prompt you with error "This program cannot display the webpage"??? WHY STATED...... cannot display webpage??? it should be "...cannot display photos" as correct error messages. Please assist me to solve the Snapshots asap. Thank you.
×
×
  • Create New...