Jump to content
Comet Forums

Search the Community

Showing results for tags 'Progress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I'd like to report a couple of problems I've been experiencing with Bitcomet x64 under Windows 10 with IE11. 1. When clicking a download link with Bitcomet closed, it works as expected. BC opens with the download dialogue and lets me select a destination, etc. However, if I click a link while BC is already open, nothing happens for few seconds and then Windows switches to BC but no download dialogue appears. If I close BC after each download, then it works as expected when clicking a download link. 2. Not so much of a problem, just cosmetic, the Progress Graph when downloading a file bugs out when downloading faster than about 20Mb a second. As the download accellerates, the graph changes height to match and the speed indicator (number in the top right corner) changes accordingly until it gets to 17Mb/sec. It then goes back to showing 10Kb/sec and the graph is just one solid block. While neither of these are particularly major (I can always close BC after each download), it would be nice if they could be fixed. It may be worth noting that I've had these problems since Windows 10 came out, and I have done two fresh re-installs since then, and both of these problems still remain. I don't like Firefox or Chrome (too many problems with these) and I'm familiar and comfortable with using IE, so please no suggestions on using a 'proper' browser. ;) Also, are there any plans to enable Edge integration once Edge extensions are available? Thanks for reading this! :D Darkcyde.
×
×
  • Create New...