Jump to content
Comet Forums

Search the Community

Showing results for tags 'UPNP'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Windows 10 Disk Boost service is permanently stopped and 'UPnP device not found' The program works fine but both services are active in Windows 7 so it would be appear to be related to Windows 10 and not the program itself.Then again, I'm running prelease build 17015 (Build 15014) which is beta. If there is any change with the release version I'll post back but I doubt it will hyappen
  2. Ok so I the yellow listening port is blocked and I've got the yellow light and I can't seem to fix it!! I've been trying for days now and have ran out of things to try. Could someone please help me. I have followed all the steps on this to no avail: http://wiki.bitcomet.com/add_port_mapping_in_nat_router When I was at step 4 for Bitcomet UPnP Auto Port Mapping for the Windows 7 bit, when I right clicked on my modem/router instead of having two tabs "general" and "network device" I only have 1 tab which is "network device". so I can't click the settings button as it says to in the instructio
  3. First and Foremost 1.BitComet Version: 1.40 2.Internet Connection Type: Optical Fiber 20M 3.Router: TP-Link WR886N 4.Operating System: Windows 8.1 64bit Antivirus: Panda Antivirus Firewall: Comodo, WIndows Firewall 5.IP Filtering or Protection Software: None I've already checked all the services available including Function Discovery Provider Host, Function Discovery Resource Publication, SSDP Discovery, Upnp Device Host and disabled Panda Antivirus, Windows Firewall and Comodo Firewall. Make sure Network Discovery in Cont
  4. 1. Bitcomet - latest version - look for updates weekly 2. ADSL 3. Router - Telkom duoPlus 300WR 4. Cable 5. windows XP, Avast, 32bit Up Time: 1:49:29 Overall Tasks: Total: 18 / Running: 2 TCP Connections: Established: 7 [MAX:Unlimited] / Half-Open: 8 [MAX:10] LAN IP: 10.0.0.5 WAN IP: 41.177.49.xx Listen Port of TCP: 101xx (Opened in Firewall/Router) Listen Port of UDP: 101xx (Opened in Firewall/Router) Windows Firewall: Added [TCP opened, UDP opened, TCP(ED2K) opened, UDP(ED2K) opened] UPnP NAT port mapping: Failed [uPNP device not found!] Overall Download Rate: 11 kB/s [MAX:Un
  5. TCP Connections: Established: 73 [MAX:Unlimited] / Half-Open: 34 [MAX:200] LAN IP: 192.168.1.3 WAN IP: 115.135.244.209 Listen Port of TCP: 21306 (Blocked by Firewall/Router) Listen Port of UDP: 21306 (Opened in Firewall/Router) Windows Firewall: Added [TCP added, UDP added] UPnP NAT port mapping: Failed [uPNP device not found!] Disk Boost Service: Running I have a yellow light. I do not understand the guides of Nat port mapping since the pictures are win xp version. Anyone can help me solve this problem? my download speed is extremely slow. The download speed was high last month. Don't
  6. Version of BitComet : 1.32 Type of Internet Connection : ADSL Modem : Innacomm W3400V Wireless Modem Port Forward BitComet : Done Window : Window 7 Home Premium Firewall : Window Firewall and 360 Firewall Antivirus : 360 Antivirus Speed Test : Hi, I am Leon, i am a new bitcomet user from Malaysia. I have read all the tutorials and successfully set up my listen port for my bitcomet and there are 2 green light at the bottom right of my bitcomet screen. However, I have notice that there is 1 problem in the statistics tab: UPnP NAT port mapping: Failed [uPNP device not found!] I have s
×
×
  • Create New...