Jump to content
Comet Forums

Search the Community

Showing results for tags 'bitcomet error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Ok so i have a strange problem on my bitcomet ... I am using a privatetracker from last 3-4years and never had this issue ... nor my username is blocked or something on that site .... Whenever i try to download any torrent from that particular site i get a 10060 error and i don't get any speed .... other private tracker and free torrents are working fine without any issue .... Talked with that particular site admin and he says nor my id is blocked and no1 expect me has such a issue ...i have tried other torrent and it's not working either .... i have tried the same user id to download from my friends house and it was working without any issue .... So something from my pc is blocking it to download .... what can it be ? Need help I have not changed any settings on my network or my pc from last 6-7months and i am using a Netgear router
×
×
  • Create New...