Jump to content
Comet Forums

Search the Community

Showing results for tags 'comet id'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello It's been almost 13 (thirteen) weeks since I'm trying to log in with my oldest BitComet ID, "mrDenHarrow". I've continued to try and try, again and again and again, in the months of May (partial), June, July and August - without any success; when I've tried to reset password - "USER_NOT_FOUND" appeared. But (funny and annoying thing) I can log in with another ID - "Silver_Pozzoli". Strrrrrrrrrrrrrange... Any advices (it's, maybe, the fourth time, this year alone, when this unpleasant situation occurs...)? PS I've been with BitComet since 2007 (more or less); I have a ranking below 60.000, for which I've worked hard (seeding mostly 24/ 7). Kindly answer me and try solve this unpleasant issue. I've send emails to BitComet Support, without receiving any answer(s). Though, not answering me will just make me writing them again. I simply can't understand how "USER_NOT_FOUND" is possible when, trying to register with the same email, the message is: "Email already taken"??!?!? Hoping for (if not an answer) a viable solution, I thank you -again- for your understanding.
  2. Hello, I have been a BitComet member for quite sometime. I have it installed on two desktops and my laptop. I , however , used this mainly on on desktop which has recently started the BSOD..... so I am transfering everything over to my backup desktop. For some reason, bitcomet refuses to let me login and I don't know why. I can login from my laptop but dont have the storage capacity as I do alot of downloading. Does anyone have any idea why from this computer it simply wont let me login??? Itd very f'n frustrating. I can download but it simply will not connect to the login server. Thanks !!
×
×
  • Create New...