Jump to content
Comet Forums

Search the Community

Showing results for tags 'listen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I've had a good long look on the forum but I'm no closer to getting the elusive green light. I hope I've included all the necessary info: BitComet v1.47 (just the latest version I've tried as a fix), 64Bit, BT ADSL high speed (lol) broadband with Smart Hub Type A (no other make/model info on the Hub) Home Wireless network McAfee Total Protection on laptop (Acer Aspire E15) 64Bit, running Windows 10 Home, version 1709 IPVanish VPN Situation is: Until late last year I was using TalkTalk ADSL broadband. Their wireless router didn't allow users to manage settings so I was using my Draytek Vigor 130 ADSL/VDSL modem plus a Belkin N+ Router. I had no problems connecting to BitComet servers. I had forwarded a port in the Router settings and added BitComet to the list of allowed programs in McAfee. Green light was go. TalkTalk broadband was temperamental though, low speeds and kept dropping out when watching Netflix so I changed to BT High Speed ADSL Broadband (only have a telephone line, not cable enabled). Speeds are at least ten times faster but as soon as I swapped the hardware I had problems. Firstly, I could no longer connect to my media player (Popcorn Hour A-200, Cat-5 ethernetcable to router and wireless to laptop). In fact, the BT Smart Hub didn't 'see' the PCH at all. The ethernet port it's plugged into is showing as empty - I've moved everything around, tested different cables and it's still not visible.) I have access to the management area of the Hub and it seems like I can change settings but nothing helps on that front (perhaps that's for a different forum, but I thought it migt be relevant). Secondly, BitComet lost it's listening port (understandable with a new Router) so I went through the process of port forwarding but it's not worked this time. Just can't get it to work. Tried a static IP address and all the other recommended fixes but nothing works. Since then I've set up a VPN account with IPVanish. Again, I've changed the settings as recommended, both on the VPN and also BitComet proxy settings but BitComet is still giving me a gray light.To re-iterate, whether or not I use the VPN, BitComet maintains a gray light status. I've tried uninstalling and reinstalling various different versions of BitComet based on various recommendations. PLUS, whereas before clicking on, for example, a Torrent file would automatically start BitComet, now it doesn't. It's like every Torrent link is dead. I've selected 'open with BitComet' for Torrent file types but that's had no effect. I'm starting to think that someone's out to get me! Happy to provide any further info. Really want to sort this out as it's been months of fiddling around now... Cheers!
  2. Hi, 1. I'm running Bitcomet 1.32 2. I have an Adsl connection 3. I'm using a Netgear Wireless N300 Adsl +2 Modem Router DGN2200v3 4. Windows 7, Windows Firewall, Avast Free Antivirus I opened bit comet the other day to find that my listen port has randomly blocked (or so it seems) it was green.... I'm quite sure its not the modem/router because my brother is using the same wireless as me and he has the green light. I've made an exception in windows firewall. Also i've made a program exception in avast for bit comet. My brother is using bit torrent so i installed that and still no light which makes me think theres no point in reinstalling bit comet. I also tried using the same port as him and no joy. Please help me, Max :)
×
×
  • Create New...