Jump to content
Comet Forums

Search the Community

Showing results for tags 'magnets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I am using bitcomet version 1.32. On various torrent/Magnet downloads the finished file does not store as it normally would. i.e. in the downloaded directory most of my files download as normal where it shows as a yellow folder of what i have downloaded and then when you click on the folder you get the video file inside the folder. However a few downloads are just showing as "File". So rather getting the usual yellow folder symbol i am getting what looks like a blank page symbol (Small white Rectangular shaped symbol) You can still open the file and chose what programme you would like to use to open it. It still allows you to view the video file this way. However if you try and convert the file to disk. No software recognises the file. Is there anyone else having this issue and if so is there a fix for this Thanks V
×
×
  • Create New...