Jump to content
Comet Forums

Search the Community

Showing results for tags 'new version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • New Members' Report!
  • BitComet
    • BitComet General Discussion
    • Guides and Tutorials
    • VIP Acceleration
    • BitComet Bug Reports
    • BitComet Feature Requests
    • Incomplete and Deleted Topics
  • BitComet International (Non-English)
    • Español (Spanish Members)
    • Français (French members)
    • Romana (Romanian Members)
    • Japanese Forum
    • BitComet Translations
  • CometBird & CometMarks
    • CometBird General Discussions
    • CometMarks General Discussion
  • Video Playback
    • MPCStar General Discussions
    • CometPlayer General Discussions
  • Others
    • Torrent Questions
    • General Questions
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. The title is the question.I have used Bitcomet for a while and it in my opinion is the best(as far as speed) out there but i get a lot of bugs like freezing every few seconds (not always but often) and refusing to stop when i stop it,then i have to force shutdown the app. Is there a real security concern using an older version because i may try that if there is no plans for an update.Its been over a year since an update so i'm thinking this is as far as the updates are going.I hope i am wrong though because it usually serves me the best.
  2. Hello! I was using the 0.78 version of BitComet and was downloading to a speed up to 245kB/s. I upgraded to the 1.33 version and now my torrents start at 0kB/s and it takes them like 1 minute to go to a max speed of 129-130kB/s and immediately go back to 0. They stay at 0 for like 2-4 minutes and then start again. Before installing the 1.33 version I didnt have a static Ip or had portforwarded. Now I have tried that, but still no change. I find myself downloading at an average 20kB/s (according to bitcomet) So for example: torrents of 260MB are finished in 3.5 hours when before it used to take me about 30mins No other computers are using the same internet conection at the time I use bitcomet. I haven't installed any other programs since then and I cannot use system restore. Any suggestions? Data: BitComet version: 1.33 Internet Wireless conection Thomson-Alcatel router Speedtouch 585. Portforwarded. Windows Vista home premium 32bit. With Norton 360 antivirus. According to speedtest.net my speed is: 1.80Mbps download and 0.85Mbps Upload. Thank you in advance.
×
×
  • Create New...