Jump to content
Comet Forums
Sign in to follow this  
jeffayn

MPCSTAR play cant decode audio

Recommended Posts

I am using mpcstar 4.6 then 4.7 in win 7

but i am having real big headache when playing rmvb file, because when I play it in my win7 it will only show

Video: RealVideo 4 512x384 25.00fps 584Kbps [Output 01 (Video Stream)]

so i got no audio at all, however when playing avi or others it work perfectly.

the same rmvb file i play in my notebook (XP) it works perfectly

Audio: RealAudio COOK 44100Hz stereo 705Kbps [Output 00 (Audio Stream)]

Video: RealVideo 4 512x384 25.00fps 584Kbps [Output 01 (Video Stream)]

my question is what i can do to make it work? because i really love to use mpcstar

I did total removal of mpcstar in regedit,till i cant find any key related to mpcstar or tigerplayer.

then i re install again.. still same problem...

thanks alot for any help ...

Share this post


Link to post
Share on other sites

That certainly sounds like the desktop doesn't recognize the RealAudio stream, which would mean that the RealAudio filter isn't installed properly. Try reinstalling it and see if that straightens things out. You will likely have to install RealPlayer itself to do this, just watch and/or change the file associations afterwards.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...