Jump to content
Comet Forums

Recommended Posts

Hola, Me sale luz amarilla y me va muyyy lento al descargar.

Tengo ADSL en casa, ruter HG536+, segun he leido se tiene que hacer algo con algun puerto del ruter pero no tengo ni idea de hacerlo así que no he hecho nada. El cortafuegos de windows si lo he arreglado, incluso lo he desactivado pero no he arreglado nada.

En comet me pone : Bloqueado: 87.221.27.205:19723

Creo que he puesto toda la información que necesitais.

Si me podeis guiar en como hacerlo ... sera de agradecer.

Un saludo y gracias.

Hello.

I get a yellow light and it downloads very sloooowww.

I have ADSL at home and an HG536+ router. I have read that I have to do something with some port in the router but, I have no idea how to do it, so I haven't done anything. I have fixed the Windows firewall, I've enen disabled it but, haven't fixed anything. In BitComet, it says "Blocked: 87.221.27.205:19723".

I think that I've put all of the information that you need. If you can guide me on how to do it... it would be appreciated.

Regards and thank you.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Hola, Sonrisa.

Pues me temo que no. Todavía necesitamos bastante más información sobre la configuración de tu sistema... mira aquí, para ver lo que falta, por favor, y asegúrate de incluir la máxima cantidad de información detallada (resultados de pruebas de velocidad, los ajustes que estás usando, qué Tutorial/es has seguido, etc.) posible - cuanta más mejor.

De todas formas, para obtener un mejor conocimiento de cómo funciona el mundo de torrents te sugiero que empieces a leer nuestros Tutoriales. Simplemente haz clic en los enlaces de mi firma (están en 'orden' - más o menos) y sumérgete en este mundillo. No te preocupes por las versiones que se muestran en las Guías pues, lo básico sigue siendo igual (y yo, por desgracia, ando algo escasa de tiempo para traducir las más recientes, ahora mismo).

Si después de leerte todo, sigues teniendo dudas y/o problemas, vuelve aquí y empieza un nuevo hilo, exponiendo tu situación.

Un saludo. :)

Hello, Sonrisa.

Well I'm afraid not. We still need quite a bit more information, regarding your system's set-up... look here, to see what is missing, please, and make sure that you include the maximum amount of detailed information (speed test results, the settings that you're using, which Tutorial/s you have followed, etc.) possible - the more, the better.

In any case, in order to obtain a better understanding of how the world of torrents works, I suggest that you start reading our Tutorials. Simply click on the links in my signature (they're in 'order' - more or less) and inmerse yourself in this world. Don't worry about the versions used in the Guides, as the basics remain the same (and I, unfortunately, am running a bit short of time to translate the more recent ones, right now).

If, after reading it all, you still have doubts and/or problems, come back here and start a new thread, explaining your issue.

Regards. :)

Share this post


Link to post
Share on other sites

Hola sorisa77:

Perdonad mi intrusión en este hilo, y aun cuando tal y como te dice cassie, ((por favor)) procurar darnos todos los datos posibles acerca de vuestro PC y sistemas ((por estupidos que os parezcan)), pueden simplificar mucho a la hora de proporcionar ayuda a los miembros de este foro.

Teniendo en cuenta que cassie actualmente está un poquillo ((liada)) ;) , espero me perdones si me adelanto a poner una posible solución, que espero que le sirva a sonrisa77.

Te pongo un pequeño tutorial para abrir los puertos para BitComet, aunque también sirve para abrir los puertos de cualquier aplicación, como Torrent, eMule, Ares e incluso videoconsolas.

Antes de nada, deberemos saber cuál es nuestra IP, que será necesaria para introducir en el router.

Para ello hacemos lo siguiente dependiendo del sistema operativo que uses:

Windows XP:

Dirígete a Inicio y selecciona la opción: Ejecutar

CapturaTutorialMsconfig.jpg

Te aparecerá la siguiente ventana donde debes introducir el comando: cmd

ejecutar.jpg

Seguidamente pincha en : Aceptar

Windows Vista o Windows 7:

Dirígete a Inicio, y en la sección Programas, busca Herramientas del sistema, una vez hay selecciona Símbolo del sistema, ( puedes optar tambien por pinchar en ejecutar, pero seria ir de Madrid a Cadiz pasando por Pamplona ) :P

1.png

Tanto en un caso como en el otro te aparecerá la pantalla de sistema donde deberás poner lo siguiente : ipconfig (pulsa Intro).

Te aparecerá algo parecido a esto:

ipconfig.jpg?psid=1

(( :PPor motivos de logica, no sale la Ip completa ))

Ahora ya sabemos nuestra IP, dirígete a tu navegador ( Explorer, Mozilla o CometBird ) e introduce la IP en la barra de direcciones superior.

adsljazztel1.jpg

Aparecerá la ventana de entrada a tu router, pidiéndote la contraseña para entrar. Por defecto esta suele ser

Usuario: Admin o también: 1234

Password: Admin o también: 1234

*Nota: la ventana puede variar en su forma y formato a la de la imagen superior.

Ya estamos dentro de nuestro router, ahora nos daremos un breve paseo a la sección que nos interesa.

Vamos a abrir los puertos para BitComet.

Una vez dentro, nos vamos a:

Advanced Setup > NAT > Virtual Servers

84584170.png

Y pulsamos en Add

Se nos abrirá la pantalla de gestión de puertos.

56667120.png

¿Qué hemos de poner aquí?, pues bien:

1º Seleccionamos Custom Server y ponemos la palabra "BitComet" (sin comillas).

2º Luego en Server IP Address hemos de poner la IP de nuestro ordenador, la que hemos averiguado anteriormente.

Introducimos el nº de puerto en los apartados dedicados para ello. Recuerda que según tus espicificaciones el puerto que tienes bloqueado es el : 19723/TCP

port.jpg?psid=1

Si todo ha ido bien, la pantalla deberia quedar mas o menos parecido a la imagen superior.

Por último pulsamos en Save/Apply y nos aparece la pantalla con los puertos ya abiertos.

y deberia salirte algo asi:

puerto2.jpg?psid=1

Ya puedes cerrar tranquilamente tu navegador, y probar si tu BitComet funciona correctamente.

!!! Suerte !!!

Espero haberte servido de ayuda.

©Saludos,问候

Hello sorisa77:

Forgive my intrusion in this thread and, as cassie says, please try to provide all of the data possible with regards to your computer and setup (regardless if you think them stupid or not),as they can make things a lot easier for the members of this forum, come the time to offer aid.

Bearing in mind that cassie is actually a bit tied up ;) , I hope that you'll forgive me if I run ahead and offer a posssible solution which, I hope, will help sonrisa77.

I'll leave a short tutorial about how to open ports for BitComet, although it also works for opening ports for any other application such as Torrent, eMule, Ares and even a videoconsole.

Before we do anything, we should know what our IP is, which will be necessary to put into our router.

To do so, we do the following, depending on the Operating System that you use:

Windows XP:

Go to Start and choose: Execute

(See screenshot above - cassie)

You'll get the following window, where you should enter the command: cmd

(See screenshot above - cassie)

Then, press: Acccept

Windows Vista or Windows 7:

Go to Start, and under Programs, look for System Tools. Once there, select System Symbol ( you can also opt to click on execute, but it would be like going from California to New York, via Mexico ) :P

(See screenshot above - cassie)

In either case, you'll see the system screen, where you should enter the following: ipconfig (press Intro)

You'll see something like this:

(See screenshot above - cassie)

( :PFor obvious reasons, the IP is partially hidden)

Now we know what our IP is. Head over to your browser ( Explorer, Mozilla o CometBird ) and introduce the IP in the top address bar.

(See screenshot above - cassie)

You'll get the entry window to your router, asking you for the password to enter. By default, this is usually

User: Admin or sometimes: 1234

Password: Admin or also: 1234

*Note: the window may vary in appearance and format to the one in the picture above.

Now, we are inside our router where we will saunter over to the section that pertains to us.

Let's open the ports in BitComet.

Once inside, we go to:

Advanced Setup > NAT > Virtual Servers

(See screenshot above - cassie)

... and press Add

A screen will open up (port management)

(See screenshot above - cassie)

What shall we enter here? Well, all right.

1- We select Custom Server and write the word "BitComet" (without quotation marks).

2 - Then, under Server IP Address, we need to enter our computer's IP, the same one that we found earlier.

We enter the port number in the corresponding slot. Remember, according to your specifications your blocked port is: 19723/TCP

(See screenshot above - cassie)

If everything has been done correctly, the screen should look sonething like the one above.

Lastly, we click on Save/Apply , and we get the screen showing the opened ports.

You should see something like this:

(See screenshot above - cassie)

Now you can safely close your browser and test your BitComet, to see if it works properly.

Good luck!!!

I hope to have been of help.

©Regards,问候

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Rectificación:

Como observarás en la última imagen, el nº de los puertos que aparecen no corresponden al tuyo concretamente: 19723.

Si has procedido tal como se indicaba en los pasos anteriores, lógicamente la imagen mostrada será la misma pero con el nº de tu puerto. (Fallo mío en la modificación de la imagen) :blink:

Por último, si aun así y teniendo en cuenta que la (luz verde) ya te aparece en tu BitComet, sigues observando que la descarga va lenta, abre un nuevo hilo (tal y como te dijo cassie), y por favor, detállanos todo lo que puedas sobre tu PC.

©Saludos,问候

Correction:

As you can see in the last image, the port numbers that appear do not specifically correspond to yours: 19723.

If you have followed through as detailed in the prior steps, the image that will appear will, logically, be the same except for the number of your own port (my mistake, when editing the image) :blink:

Lastly, if you still notice that the download is slow (even though you are now getting the green light in your BitComet), as cassie told you, open a new thread and, please, provide every detail that you can about your computer.

©Regards,问候

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Cassie, I'm not sure if it's due to inherent translation glitches or it was like this in the Spanish text, but at the step where it says to introduce the IP retrieved from the ipconfig command into the address bar of the browser, I get the impression that the guide says to introduce the IP of the computer (the first IP from the 3 in the screenshot).

Logically, that wouldn't lead you to the router's web interface at all. Normally you'd have to use the third IP in the screenshot (the one of the gateway - Puerta de enlace predeterminada) in order to get there. Using the first IP in the browser wouldn't get you anywhere, since it's your own IP address.

That is if I got the instructions of the guide right.

Cassie, no estoy seguro si es debido a las lagunas de traducción o figuraba así el texto en español pero, en el paso donde indica introducir la IP que se obtuvo desde el comando ipconfig, a la dirección del navegador, me da la impresión de que la guía dice que se debe introducir la IP del PC (la primera IP, en la imagen).

Lógicamente, eso no te conduciría a la interfaz del rúter en absoluto. Normalmente, tendrías que usar la tercera IP de la imagen (la de Puerta de enlace predeterminada) para poder llegar hasta ahí. El usar la primera IP en el navegador no te conduciría a ninguna parte, ya que es tu propia dirección IP.

Esto es, claro, si he entendido las instrucciones de la guía correctamente.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Buenas noches ANSOGAIN !!

Muchas gracias por tu ayuda, he hecho todo lo que me has dicho sin ningun problema pues esta todo perfectamente detallado pero al entrar en BitComet, veo que la luz sigue siendo amarilla.

Me sigue poniendo: Bloqueado: 87.221.27.144:19723

Los primeros números que significan ? Puede ser problema de otro lado?

Saludos,

Good evening, Cansogain!!

Thank you very much for your help. I’ve done everything that you’ve told me, without problems, as everything it perfectly detailed but, upon entering BitComet, I see that the light remains yellow.

It still tells me: Blocked: 87.221.27.144: 19723

What do the first numbers mean? Could they be trouble from somewhere else?

Regards.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Hola greywizard:

Lo primero de todo, encantado de hablar contigo y por supuesto, tambien de conocerte :)

Tal vez no me haya explicado bien, como tú dices en mi post, o puede ser una mala interpretación, por si acaso lo describo aquí.

Como veras en en la pantalla de sistema indico en blanco (IP para poner en tu BitComet), esa será la IP que debe poner sonrisa77 una vez dentro del router para configurar los puertos TCP.

Posteriormente, en la imagen de abajo, (si observas bien) en la barra de navegación del explorador, pongo la IP (Puerta de enlace predeterminada), que será la que nos otorgue el acceso a nuestro router.

Espero que con esto haya podido aclararlo, y pido disculpas si me explicación no ha sido muy comprensible. :unsure:

Sonrisa77:

Por otra parte dices que has hecho todo, y aun así sigue tu BitComet igual.

Te diré que los otros números a los que haces alusión son importantes, pero no para este caso, puesto que esa es tu Ip real (Host), lo que me hace sospechar que, o bien te has saltado algún paso en el router, (fíjate bien si esta en TCP, si todo coincide), o bien tu Firewall te está bloqueando.

Otra opción que se me ocurre, aunque según dices ese es el nº de puerto.. asegúrate que estas usando el puerto que nos has mencionado (19723), para ello abre tu BitComet y dirígete a Opciones ( Arriba del todo, casi al centro) , pínchalo y te aparecerá la ventana de opciones.

En el menú de la izquierda ve al primero de todos: Conexión, y fíjate donde pone: Puerto de escucha.

Asegúrate que el nº de puerto corresponde con el que has introducido en tu router, si no es así, modifícalo.

Ya nos contaras… ;)

©Saludos,问候

Hello, greywizard:

First of all, I’m delighted to speak with you and, of course, to meet you :)

Perhaps I didn’t explain myself well, as you say, in my post, or it could be a faulty interpretation. Just in case, I’ll describe it here.

As you can see in the system screen, I show in white “IP to enter into your BitComet”. That will be the IP that sonrisa77 should enter, once inside the router, in order to configure the TCP ports.

Afterwards, in the image below, if you look closely at the broswer’s address bar, I put the Default gateway IP, which will be the one that will allow us access to our router.

I hope that with this, I was able to clear it up and, I apologize if my explanation wasn’t very comprehensible. :unsure:

Sonrisa77:

You say that you’ve done everything, yet your BitComet remains the same.

Let me tell you that the other numbers to which you refer are important, but not for this instance, as that is your real (Host) IP, which leads me to suspect that, either you have skipped a step in your router (look closely to see if it’s in TCP, if everything coincides), or that you firewall is blocking you.

.

Another option that occurs to me, although you say that that is the port number, make sure that you are using the port that you have previously told us (19723). To do so, open your BitComet and go to Options (uppermost, almost at the centre), click on it and you’ll see the options page.

In the left-hand menú, go to the very first one: Connection, and carefully notice where it says Listen Port. Make sure that the port number corresponds with the one that you have introduced in your router. If it doesn’t, modify it.

Let us know… ;)

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Hola de nuevo !!

Únicamente queria hacerte saber que por fin se me ha puesto la lucecita verde y ya va más rápido.

Darte las gracias pues tu ayuda ha sido rápida e indispensable. Espero seguir viendote por aquí.

Saludos,

Hello again!!

I just wanted to let you know that, finally, the light turned green and it works faster.

I want to thank you, as your help has been fast and indispensable. I hope to continue to see you around here.

Regards.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

@ cansogain: Yep! To say that my Spanish is very rusty would be a huge understatement. :D

When I read in the screenshot "IP para poner en tu router" I assumed that you meant inputing it in the address bar of the browser in order to access the web interface of the router.

I've just lately realized that you were actually meaning inputing it in the NAT configuration settings (port-forwarding page).

My bad. So, anybody else reading this topic, just ignore my previous post, please.

@cansogain: ¡ Sí ! Decir que mi castellano está muy oxidado sería quedarme muy corto. :D

Cuando leí en la imagen "IP para poner en tu rúter", asumí que te referías a introducirlo en la barra de dirección del navegador para poder acceder a la interfaz del rúter.

Sólo de últimas, me he dado cuenta que actualmente te referías a ponerlo en los ajustes de configuración del NAT (página para redirigir el puerto).

Error mio. Por tanto, si alguien más está leyendo este hilo, sencillamente que ignore mi previo post, por favor.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Hola greywizard:

Ningún problema, en cierta manera si uno se fija bien, tal vez mi post podría tener lugar a una interpretación errónea si no se lee bien.

Por supuesto nadie estamos exentos de tener errores, (y menos yo), y sobre todo ante personas tan preparadas como las que componen este foro y en el cual me siento orgulloso de poder aportar mi granito de arena.

Nadie nacemos enseñados, y para mi es tán grato poder enseñar, como también aprender.

Por cierto, no te preocupes, mi Ingles no es precisamente un alarde de fluidez al más puro estilo de Shakespeare. ;)

Una vez más, un placer conocerte y poder formar parte de vuestra comunidad.

©Saludos,问候

Hello greywizard:

No problem, in a certain way, if one looks closely, perhaps my post can be open to misinterpretation, if it isn't read properly.

Of course none of us are exempt from making mistakes (and much less, myself), and specially in comparison to people so knowlegable as those which comprise this forum and, in which I am proud to be able to provide my small grain of sand.

None of us are born knowing, and for me it's as satisfying to be able to teach, as it is to also learn.

By the way, don't worry, my English isn't exactly a display of fluidity in the purest Shakespearean style. ;)

Once again, it's a pleasure to meet you and be able to form part of your community.

©Regards,问候

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

*translation completed* (I apologize for the tardiness. Please delete this post, after reading.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...