Jump to content
Comet Forums
drfair52

Why is my VIP account not working?

Recommended Posts

Hi. I just purchased the 5gb version of VIP Acceleration but when I restarted BitComet 1.25 it still is showing up as gray on the task list. Is there a step after purchasing that I have to take to get it working? Let me know. Thanks!

Share this post


Link to post
Share on other sites

A little more information would probably help.

Precisely what did you try?

What happened when you tried?

Was it different from what you expected and what the instructions said should happen?

How?

Share this post


Link to post
Share on other sites

I think I might have multiple accounts, but when I purchased the bandwidth I used the same id as the one I am logging onto to BitComet with.

Basically, I did everything the help page said to do to purchase the bandwidth. I then opened BitComet and logged in with my CometID, opened a torrent for download, selected the gray VIP icon, the window appeared saying it was querying the server, and after a delay got the message "Your account hasn't active VIP Acceleration." I double checked to make sure that my purchase has gone through and it had. What am I missing?

Share this post


Link to post
Share on other sites

Hi drfair52, can you please PM me your username? The one you used to purchase VIP Acceleration, I'll check it for you. :)

Share this post


Link to post
Share on other sites

I am also having this problem. I purchased the 10g for $5, followed the directions one the VIP Acceleration help page, logged into bit comet, clicked on the gray VIP icon to speed up my download but it still says my VIP Acceleration service has expired. I confirmed payment through pay pal but it doesn't show up on my purchase or usage history. I do not have any other accounts. Its been more than a week since I purchased this, was looking forward to trying it. Also on bit comet home page it says "The development team is upgrading VIP Acceleration currently, some users may be affected during the upgrading process. We are sorry for any inconvenience caused" this message has been there since my purchase over a week ago is this issue gonna be fixed anytime soon or should I just get my money back?

Share this post


Link to post
Share on other sites

Hi, can you also please send a PM to zerojinn with your comet ID and paypal transaction info.

I'm sure she will be able to fix the situation for you.

Share this post


Link to post
Share on other sites

I am also having this problem. I purchased the 10g for $5, followed the directions one the VIP Acceleration help page, logged into bit comet, clicked on the gray VIP icon to speed up my download but it still says my VIP Acceleration service has expired. I confirmed payment through pay pal but it doesn't show up on my purchase or usage history. I do not have any other accounts. Its been more than a week since I purchased this, was looking forward to trying it. Also on bit comet home page it says "The development team is upgrading VIP Acceleration currently, some users may be affected during the upgrading process. We are sorry for any inconvenience caused" this message has been there since my purchase over a week ago is this issue gonna be fixed anytime soon or should I just get my money back?

I'm having exactly the same problem

Share this post


Link to post
Share on other sites

I sent lucy a post but I do not know how to check if she has responded. Also I still get the same error. I too wanted to try this feature, when I read that free trial wasn't available to all users I bought the 5 dollar package (to see if I had enough acceleration to purchase the 10 dollar one).

Share this post


Link to post
Share on other sites

Lucy will reply to you and you'll see a new message notice when you visit the site. Alternately you can click the little arrow next to you name in the upper right corner and select "messenger" to view your private messages.

Keep in mind that it's the weekend, so she will reply as soon as she is able, during business hours.

Share this post


Link to post
Share on other sites

Hey Bouds, I've replied you notifying the error has been fixed. You can start to use your VIP bandwidth again. :)

Share this post


Link to post
Share on other sites

I too am having the exact same problem! Any assistance is greatly appreciated.

Share this post


Link to post
Share on other sites

Hi linda, if your having account problems, please see the pinned topic in this forum with instructions and contact either of our reps. If you need help using VIP, please make a topic with your specific question and we'll try to help.

Share this post


Link to post
Share on other sites

I have the same problem as everyone else in this thread it seems. I'm using the latest 64 bit Beta 20110601. I purchased the 10Gb subscription and it was working fine. I then purchased the 100Gb subscription and now all my torrents just sit there and don't download even if I turn VIP acceleration off. I have about 8 torrents waiting to download and I know that a couple of them download okay in other clients. My usage shows as 23Gb downloaded (have no idea where that figure came up - I calculate 15Gb tops) and 80Gb usable. I've changed no settings so the problem has to be with the account or the client.

Share this post


Link to post
Share on other sites

Hi, the account usage amount reflects the total of all tasks that VIP is enabled on, not the amount downloaded so far.

Please send your comet ID and transaction details to zerojinn, she will check to make sure your account was credited correctly.

If so, then we will help you with any client related issues.

Share this post


Link to post
Share on other sites

Hi ckemp32,

I haven't received your message yet. If this problem still exists, please send me a PM with your cometid and I will check the problem for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...