Jump to content
Comet Forums

Recommended Posts

hey there,

i hope some1 can help me with this, cause it has been like this for a month+ now: whenever i log onto my account on bitcomet, the title and level dont show on the panel, furthermore the score doesnt change not matter how much i upload, i tried redownloading bitcomet more than once, but still the problem isnt solved, i also tried making a new account but still, it didnt work..

so don't knw what 2 do really. :unsure:

Link to post
Share on other sites

Please read the link in my signature and post all the essential information. It's not possible to help you without certain info the the versions of software your using, etc.

Also, are you able to log into comet ID?

Please also check our FAQs at wiki.bitcomet.com, there are some issues with this pane not displaying properly due to Internet Explorer settings and the solutions are posted there.

If your problem persists, please post a screenshot of the cometid pane in bitcomet, so we can see exactly what's being displayed.

Link to post
Share on other sites

kk im using bitcomet 1.26 the newest version.

I have a broadband connection.

I'm using a router: Linksys model: WRT120N, v1.0.04

i'm using only 1 route.

I got a windows vista version on my computer, and i got windows firewall protection, and i use AVG antivirus for protection.

here is a pic of how my bitcomet looks like in the atttatchment

thx 4 ur help :)

post-62165-1300800208633.jpg

Link to post
Share on other sites

Can you please try resetting your Internet Explorer to default settings?

Also, there are some know issues with Outlook that are discussed here...

http://wiki.bitcomet.com/understanding_bitcomet#what_to_do_when_garbled_text_appears_in_the_cometid_pane

Link to post
Share on other sites

hmmm i tried that, doesnt seem 2 work still. ohh and i dont use outlook, i didnt even open it once since i downloaded my new windows, so i don't think it happened from it.

this happened about a month or two ago, just suddenly stopped working when i openned my computer.

:(

Link to post
Share on other sites

Please be patient, our staff are all volunteers and we help members when we have time to do so. Your problem is far from urgent, since it won't stop you from using bitcomet at all.

We definitely want to resolve it, so please wait while we look into it.

Link to post
Share on other sites

Thank you for your report.

We know that there are some new issues with Internet Explorer that are causing this problem and others. We have found solutions for some, but clearly more investigation and testing is needed.

Our support team will review these over the weekend, but the development team won't be available until monday, so please be patient.

Also, as I stated before, you can still continue to use bitcomet, so there is nothing urgent to worry you.

Link to post
Share on other sites

kk thx 4 ur help, and sry 4 all the trouble,

just a little note: im actually using google chrome ver 5.0.375.70 not internet explorer.

and please do inform me here, if u do find anything..hopefully.

im checking this forum nearly everyday 2 keep track :)

and thx again 4 all ur help.

Link to post
Share on other sites

This is not related to the browser you use for surfing the web. BitComet uses Internet Explorer to display your comet ID pane, simply because the necessary software to do this is integrated into windows operating system. If we bundled even a small web browser with bitcomet, it would cause a major increase of size and resources our program uses. Using other browsers is also not a good option because it would require they are installed on the system.

Link to post
Share on other sites

Dear all, the development team is working on this issue at the moment, but we are not able to reproduce the error yet. We will keep trying, once this error is fixed, you will know from the changelog of a future version. :)

Link to post
Share on other sites

OK i don't know if im of any help to the admins or the techies but i had the same issue of the title and score bug ... and i did a post before( deleted just now ) this but was waiting for a solution from the admins but today as of now i just installed my windows 7 ultimate and installed bitcomet 1.25 version and that bug isn"t there anymore i can see my title and my score now.. of course i had to format my pc and do all stuffs i dont recomend everyone who have this problem to format.. but if at all the techies can figure out the problem with what happened to me after i formatted my pc then im glad i was of some help... anyways cheers keep up the good work ppl ^_^ ...

post-62323-13017590696436.jpg

Link to post
Share on other sites

Thank you for the update, aswath_suku. What OS did you use before installing Win7? Which version of BitComet were you using when the error occurred? :)

Link to post
Share on other sites

I was using windows xp sp3 since i used to hate vista a lot .. but windows 7 is much faster than xp so i upgraded it windows 7 ultimate and the version of bitcomet i used during that time was 1.26 the recent version ( were in i couldn't see the title and score ).. but i installed 1.26 again i had in my drives and wallah was able to see everything back again.... and just in case since u mentioned about some IE conflicts earlier with bitcomet...... in my windows 7 its IE 9 which i use now

Edited by aswath_suku (see edit history)
Link to post
Share on other sites
  • 2 weeks later...

ummm i dont think so, but i have used it on my laptop before, but i NEVER used the account in 2 places at the same time

at the moment im only using my passport on this computer only,

maybe on some occassion by mistake i openned the laptop while the computer was on, but i dont think that is the problem, cause i amde a new bc passport to see if the problem is still there, and it was still there.

hope this helps :)

Link to post
Share on other sites

I know how to fix coz i have the same problem coz i disabled IE before 5 months and i now enbled and cometid works perfectly you have to do that go Control Panel-->Programs(uninstall a program) then click turn windows features on or off then enable internet explorer and will ask you to restart.After the restart everythng will be work :)

Edited by Gangsterboy_1 (see edit history)
Link to post
Share on other sites
  • 3 weeks later...

Let's make something clear.

Whether there is or not a bug with the score display in your client that has no bearing on the downloading speed and it certainly won't make your client download slower.

If you experience slow downloads then you need to read the "Read This before posting" announcement on top of BitComet general section and then make a speed-related topic in there.

Logging into CometID will allow you to get some more LTSeeds according to your rank.

But even not logged into CometID at all you will still have access to 40 LTSeeds. In order to experience a difference, you'd have to already be connected to 40 LTSeeds for the task you're monitoring and there would have to be more than 40 LTSeeds available into that swarm. At that point you may start to think that maybe you're missing some connections to certain LTSeeds who may have helped you increase your download speed even more.

But I stress the "may", because there is no certitude that even if you connected to more LTSeeds your speed was higher; that may depend from case to case and moment to moment on the peers which are LT-Seeding that task.

However, if you're not filling even the 40 number of LT-Seeding connections or if the task you're downloading doesn't have any LT-Seeds available, then it won't make any difference if you are even logged into CometID or not!

And even if there are LT-Seeds available and you are NOT logged into CommetID you would still have access to 40 LT-Seeds, therefore your client would be able to download AT LEAST as fast as any other BitTorrent client which doesn't know at all about LT-Seeding, since it would benefit from all the BT peers in the swarm AND up to 40 LT-Seeds (provided there are as much).

Nonetheless, in order for that to happen you will need to have configured your client properly (that would go in fact for any BitTorrent client you use) otherwise you'll never max out your download speed, up to the maximum your connection allows you.

Link to post
Share on other sites
  • 2 weeks later...

ok, well let ME get myself clear.

first of all im not stupid so u could educate me about this stuff, i already knw all of it. i have read about the problem and searched the net 2 try and find solutions 4 this problem before posting it here, and im NOT whining about my speed or anything, it is just that i get miserable seeing that i can get better speed, but im not able to, because of a freakin bug that YOU guys r supposed 2 fix, and that has been ongoing for about a year, if i may add. In the end all i want, is 4 u guys 2 solve this problem as soon as possible.

reading ur post, it looks like ur talking 2 an idiot tryna teach him, how computers work. that is NOT satisfying, seeing that i HAVE pointed out an error in the program! now... if u cant fix it, or perhaps ur too lousy to, then at least give the guy who pointed out the error some respect, that's the least u can do.

oo and if ur gonna try and post an answer to what i've said, just dont bother commenting on every word i said, because it pisses me off. if u wanna comment, just tell me that u have successfully fixed the problem, thats what i wanna hear, and i think that is what every1 here wants 2 hear.

Link to post
Share on other sites

What pisses you on and off is none of my concern.

The fact that you're too thick to understand what I was telling you above is none of my concerns either.

WE are NOT part of the developing team of BitComet but volunteers who offer support to other users, free of charge and without being paid ourselves for doing it.

Therefore I'm not supposed to go at any length while taking your attitude or fits, nor is anybody else from the staff of this forum, for that matter.

This issue has been reported but from a handful of people, and for many of them it seems to be solved by following the steps indicated in Wiki FAQ topic mentioned earlier in this topic.

Therefore, whatever problem there is in your case, it's related to some particular system parameters/settings that may be present on your computer.

Since the development team says they didn't manage to reproduce the bug so far, unless they succeed from now on, I don't think there is a change to be expected.

So, unless you come back into this topic to report some new findings about this, don't post again just to whine here or I'll close it.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...