Jump to content
Comet Forums

Recommended Posts

The comments are hosted on our servers. Sometimes internet servers can be busy, or not functioning properly and need to be rebooted or repaired. This is unavoidable and all websites deal with it. The comments should work again soon, if not you can try restarting your computer, as the problem could even be on your end, or anywhere in between.

Let us know if it doesn't work within a day or so and we'll alert development of the problem.

Link to post
Share on other sites

Thanks for the reply I have been having this problem for three days now and have tried restarting even removed Bit-Comet and reinstalled but still no luck.

I was just wondering if I had possibly disabled the comments in some way as I an definitely no expert lol

I do think the comments tab is very useful and would like to get it back.

Thanks

Link to post
Share on other sites

Been giving it a while

Just a thought does it work with the new ie9

because when I think about it I have not got comments since I upgraded to it will try to roll it back

Just done a system restore now I can get comments on some and non on others so not sure what to think of that

all the ones I have tried are showing that there are comments in there but only some display them

Edited by fredman1948 (see edit history)
Link to post
Share on other sites

That is an unfortunate side effect of Internet Explorer -- one application affects settings for the whole system.

You can probably adjust some setting in IE9 to make it all work again, but you'd have to find it by trial and error.

Link to post
Share on other sites
  • 3 weeks later...

No I do not use IP filtering pr. . The problem appeared a few days ago, and until then it was all ok. even when Windows starts, Bit Comet will not start up automatically as before, but I have to manually start. even removed Bit-Comet and reinstalled but still no luck.

but the important thing is to download movies is working properly.

I'll wait a couple days, maybe the problem will resolve itself !!!!!!!

Thanks .....

Link to post
Share on other sites

I do not use IE, but I'm on Chrome or Comet bird. I have not touched any settings on them. Is it perhaps possible that, tune up utilities 2011 somting mest up? but this program I installed a 1 months ago and all is working ok, but the problems begin a few days ago., only program I have instaled the last few days is a mozilla fire fox 4!!

Link to post
Share on other sites

You may not use IE to browse the internet, but since it IS used by windows, bitcomet MUST use it to display web content. The only way to avoid this would be for bitcomet to also include a web brower which would vastly over complicate it's development.

Unfortunately changes to IE effect all programs that use it and Microsoft tends to not be concerned with keeping it 100% backwards compatible for 3rd party apps, so these types of problems have appeared.

You are also correct in that this will have no effect on your downloading, only on your display of the comet ID pain and other web based content within bitcomet.

Link to post
Share on other sites

Hi Marko, we have related =inetcomm#what_to_do_when_garbled_text_appears_in_the_cometid_pane"]WIKI instructions on how to deal with garbled text appears in the CometID pane.

What to do when garbled text appears in the CometID pane

This problem is usually caused by the corruption of Outlook. You may also find that any .mht file can't be open by IE correctly. Please try Method 1 first, if the problem still exists, please then try method 2.

Method 1:

Step[1]: Windows Start menu → run → regsvr32 inetcomm.dll

Step[2]: If last step failed due to missing inetcomm.dll, try to restore it from c:\windows\system32\dllcache\ to c:\windows\system32\

Step[3]: Repeat step[1], if still faild due to “module missing”, try to find msoert2.dll and inetres.dll, copy them to c:\windows\system32\

Step[4]: Repeat step[1], and it should work.

Method 2:

Download the mht file from HERE, extract it and double-click the file named mht.reg.

Link to post
Share on other sites

ok we succeeded to solve half the problem. I try Method 1 first, but the problem still exists, then I try method 2, and i succeeded to recover the log on box, but still remained comments, snapshoots, start page, and why not program starts along with windows?

thanks ....

post-63495-13034967874537.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...