Jump to content
Comet Forums
Sign in to follow this  
RadzZ55

Problem with subtitle encoding

Recommended Posts

Hello forum

i installed the new MPCStar 5.2 but when i start any movie with arabic subtitle i can't read anything because the characters are shown like symbols

plzzzzzzzzzzzz help :(:(:(

Share this post


Link to post
Share on other sites

This was discussed in the forum before and one of our tech staff had a solution. I don't recall where, nor do I remember the solution, but I'm sure you could find it with a search.

Share this post


Link to post
Share on other sites

none of those worked 4 me :(

what should i do :( it worked perfectly with version 5.0 and earlier but starting 5.1 and 5.2 it have a serious problem :(

Share this post


Link to post
Share on other sites

Something on your system isn't encoding the aribic subtitles correctly. I don't personally know what has changed that could have caused this, but I'll leave your topic open and perhaps another member can help you.

In the meantime, if a prior version works, I'd recommend reverting back to it. Any bug fixes in new versions should be listed in the release notes, so I'd check them before updating to future version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...