Jump to content
Comet Forums
Sign in to follow this  
Narutoblaze

soft subs font automatically changes

Recommended Posts

I am currently using MPCSTAR 5.3,and the video's(soft-subbed)subtitle font automatically changes to a very simple and ugly font.It doesn't change back to normal no matter what I do..!! :(

The same problem has happened in the previous versions also.While the font is fine in other players I Occasionally use.But MPCSTAR being my favourite,I want to use it only :D

Please help solving this problem of mine..!! :o

SEE..

b5576bd21fc6cc3163127d0304f9fa67.jpg

INSTEAD OF..

44f37d4d49f1b6d2b8090f6e8730be24.png

Share this post


Link to post
Share on other sites

You provided two screenshots that appear to show the same font displayed in two different sizes but I have no idea what you're claiming is wrong. I assume you want it to always display the larger font, but there are many ways that subtitles are encoded so your solution could be different for each.

With external subtitles, mpcstar simply plays what you give it. If you want to customize your subtitles, then you'll need software for editing them which we don't provide.

If you're asking for help with settings in mpcstar, then it would depend on what video and subtitles your trying to play, and you're the only one that has access to that info, so I don't see how I can help you, and I certainly can't see any evidence of any bugs to report to development.

We can't just tell them to "make the subtitles look better", thats the job of the encoder.

In otherwords, you've provided no technical details of what I'm looking at and why you think it should look different, so I don't know how to help you.

Share this post


Link to post
Share on other sites

@ Narutoblaze:

I've been experiencing this problem since using MPCStar 5.2. Assuming you're trying to play .mkv files (like I do, which supposed to have subtitle in it), there are few things that have happened to me:

1. The subtitles suppose to show with certain font & size, but changes to other, basic font.

2. When I was messing with the setting [subtitle > choose file subtitle (top) > English (a**)], the subtitle ALWAYS shows at the top of video, even after I select [subtitle > choose subtitle (top) > hide subtitle] and restarted the player multiple times.

The only solution I can came up with is you have to disable the subtitle display, by selecting [options > play > at video enhancement, untick the "enable subtitle display" box]. I'm assuming MPCStar plays the .mkv files with the subtitle already displayed at the correct place, using the correct font and size, BUT the subtitle options replace current subtitle with SAME subtitle, using different font and size.

Hope this will help solving your problem. ^^

p.s: the a** is actually A.S.S format subtitles, just so you know.

Share this post


Link to post
Share on other sites

I had the same problem, jsut downgrade to MPCstar 5.2. In that version this prblem isnt present and erverything works as it should :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...