Jump to content
Comet Forums
Sign in to follow this  
vipsie

problem in playing videos

Recommended Posts

hello admin.... i m a user of mpcstar 5.3 and i am suffering from a problem. the problem is that whenever i play a movie in high defination and size of 800MB or more then the movie do not play properly. it becomes too much slow and each frame of movie is missed. this same problem occurs in full screen too. i.e. whenever i play it in minimized form some plays it in usual manner and whenever i enter full screen it automatically goes slow... it makes using it a headache. my computer specification is that i m having 1gb ram and 2.8 ghz microprocessor. kindly suggest me the solution for it

Share this post


Link to post
Share on other sites

hello admin.... i m a user of mpcstar 5.3 and i am suffering from a problem. the problem is that whenever i play a movie in high defination and size of 800MB or more then the movie do not play properly. it becomes too much slow and each frame of movie is missed. this same problem occurs in full screen too. i.e. whenever i play it in minimized form some plays it in usual manner and whenever i enter full screen it automatically goes slow... it makes using it a headache. my computer specification is that i m having 1gb ram and 2.8 ghz microprocessor. kindly suggest me the solution for it

I`m not the appropriate person to answer your question, but what am I seeing of your problem is,

you are using a micro processor, like intel Atom right? and you are playing a high Definition movie on that computer.

correct me if I`m wrong, IMO, your processor is not capable of buffering your video correctly.

or perhaps that you have no graphic driver, or not updated.

so this is my suggestion.

update your driver if needed, and update your MPCStar to 5.4 as it support the intel Hardware acceleration.

Share this post


Link to post
Share on other sites

If this problem is present on all versions of mpcstar, then you most likely have a problem with codecs installed on your system. If this only happens in this one version of mpcstar, then I'd like to have a small sample of a video you're trying to play so we can confirm the problem independently (on a different system).

You could try playing it in VLC player (videolan.org), if it plays in VLC, but not in other players, then it would seem to suggest it's a codec problem.

Share this post


Link to post
Share on other sites

I play video with mpstar 5 player found all video are upside down, when play in VLC is ok , what is the problem ?

Share this post


Link to post
Share on other sites

The codec for that filetype has apparently be set to invert the images. You'll need to find the controls and deselect this option. VLC does not use the system codecs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...