Jump to content
Comet Forums
Sign in to follow this  
leonlimjj

How to enable UPNP for Innacomm W3400V Wireless Modem?

Recommended Posts

Version of BitComet : 1.32

Type of Internet Connection : ADSL

Modem : Innacomm W3400V Wireless Modem

Port Forward BitComet : Done

Window : Window 7 Home Premium

Firewall : Window Firewall and 360 Firewall

Antivirus : 360 Antivirus

Speed Test : 1940482103.png

Hi, I am Leon, i am a new bitcomet user from Malaysia. I have read all the tutorials and successfully set up my listen port for my bitcomet and there are 2 green light at the bottom right of my bitcomet screen.

However, I have notice that there is 1 problem in the statistics tab:

UPnP NAT port mapping: Failed [uPNP device not found!]

I have search over the forum and internet, but I can't find any tutorial regarding enable UPNP for Innacomm W3400V Wireless Modem.

Share this post


Link to post
Share on other sites

You're trying to enable something you don't have, simply disable upnp port mapping and the error will disappear, or you can simply ignore it.

Simply put, you do not have a problem.

Share this post


Link to post
Share on other sites

You're trying to enable something you don't have, simply disable upnp port mapping and the error will disappear, or you can simply ignore it.

Simply put, you do not have a problem.

Will it make download and upload speed slower?

Share this post


Link to post
Share on other sites

No, your speed will be unaffected.

This is more of an unfortunate expression than a problem. UPnP on routers is very problematic. When it works, it's great, but when it doesn't, you can't fix it or even diagnose it most of the time. It's better to do your forwarding manually, so that you can diagnose and fix any issues.

To do this, I turn off UPnP in my router's settings. BitComet then says,

"Can't Find a UPnP Device! Panic! Horrors!"

Yeah, you can't find it because I disabled it and don't want you using UPnP. Much ado about nothing. I wish BitComet handled this more gracefully, though.

Share this post


Link to post
Share on other sites

I'll try again so that hopefully you can understand this, and why it's NOT a problem.

uPnP is a standard used by some hardware devices where bitcomet can automatically open your port. Since you have uPnP option enabled in bitcomet, it is looking for a uPnP device (which you don't have), and it's reporting (correctly) that the device is not found. If you do not have a uPnP device, then you should have disabled uPnP port mapping in bitcomet's options, and until you do so, bitcomet is going to report that you're asking it to use a device you don't have.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...