Jump to content
Comet Forums

Recommended Posts

I am using ver 1.22 bit comet and xp with mcafee firwall. The light in lower rt is yellow and says my listen port is blocked with a ip address :port number I opened the port in mcafee firwall setup and it still is yellow , tried rebooting no go. Im using a att uverse router. What can I do?

Link to post
Share on other sites

sounds like you need to setup portforwarding in your router. I hope your router version is 6800g, because that's the only att router listed at portforward.com

http://portforward.com/english/routers/port_forwarding/ATnT/6800G/BitComet.htm

ps. after further research it seems you most likely don't have an ATT router, you need to find out what you have and look it up at portforward.com under the routers manufacturer. From what I can tell att uverse service uses a couple different types of routers.

Link to post
Share on other sites

I have a 2wire model 3800hg-v . Bit comet says "blocked 75.13.143.117:8398" My access to router is using 192.168.1.254 . my computer ip is 192.168.1.104. A reverse ip on the 75 number says it is =lightspeed.stlmo.sbcglobal.net. Is this a proxy server somewhere blocking me.??

I did the port forwarding as described for my model ie added bit comet to allowed apps and open the port 8398 using the 75. ip as the location .and restarted bit comet but is still yellow blocked on bitcomet.

Edited by jpmcsale (see edit history)
Link to post
Share on other sites

The 75.xxx.xxx.xxx IP is your WAN address. Your router has no control whatsoever over it. Your router only controls your LAN -- only that block of addresses that start with 192.168.xxx.xxx.

I have this same gateway, and I have no trouble with forwarding listen ports through it.

The portforward.com link I gave you in my last post guides you step by step through the process. It does NOT tell you to do anything with the 75 address. Where did you get that?

Link to post
Share on other sites

I got the 75.13.143.117 ip address from the lower rt bottom of the bit comet screen telling me that listen port 8398 is blocked.

I followed the portforwarding instructions for my model router. Which device am I suppose to select? the router? I 've tried everything listed and also entered router 192.168.1.254 also.

I can't get this yellow light off...

Link to post
Share on other sites

I'm not asking where you got the address from. I'm asking where you got the idea that you were supposed to enter THAT number into the router. Are you just picking things at random here, or what?

The step-by-step instructions that I pointed you to clearly state that you need to enter the IP address of your computer, on your local LAN. You're supposed to already know what that address is because you set it yourself, while following the "set a static IP" instructions, the ones marked "DO NOT SKIP THIS STEP". The device you select is your computer, based on the IP address that you know because you just set it, following those instructions that you must not skip.

You sound like you're asking every one you can think of, and trying to follow a part, but only a part, of what each one is telling you to do. That's unlikely to work, and it's pretty frustrating for those attempting to help.

When you have a question like "Which device am I suppose to select?", most people will have NO idea what you are talking about. You should post a question like that with a screen shot of the screen that's giving you trouble, so that others can be sure you're in the right place and can advise you further.

Link to post
Share on other sites

I'm sorry if I have offended you. I used the instructions for my model at : http://portforward.com/english/routers/port_forwarding/2wire/3800HGV-B/BitComet.htm

I don't find any instructions for static ip or "Don't skip this step" there.

However I will follow your advise and do this this evening when I get home.

Thank you

Link to post
Share on other sites

Hello again,

I erased all the junk I set up before and started from scratch. I set up a static ip on my laptop and setup the portforwarding and I got a green light now! Thanks for all the advise! I set up the dhcp in router manually so it will not issue my static id. I set up bit comet to use 65432 as a listen port. Rebooted all my devices and they all work with internet ok. :)

Edited by jpmcsale (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...