Jump to content
Comet Forums
Sign in to follow this  
da3karis

slow while playing MP4 videos

Recommended Posts

hello all,

I am using MPCStar from almost 2 years, and i have installed it on more than 30 computer. am using 5.4 with

win7 / ultimate / 64bit

while playing .avi .flv .divx every thing is working fine.

but if i am playing .mp4 video it will start directly but if i use the (Rewind / Fast Forward) the video will stop for 10 sec i will be able to hear the sound but no video. and I should use right arrow and left arrow many times (right left right left ... etc) untill the video desplay.

maybe the problem in mp4 encoding or something in the program itself.

One more thing is when changing the screen dimentions the black background starts to blink like there is a video going and coming from the background and it is taking from my video. and sometimes when using the full screen it happened too.

Hope that i will get a solution :(

Share this post


Link to post
Share on other sites

I have similar issues with .mp4 files playing under VLC. SInce it doesn't use system filters, I think it has to be an issue in the encoding -- in the mp4 format. I suppose it COULD be something that makes decoder authors make similar decisions -- something like an error in the spec, but that's not really likely.

I am afraid the only solution is to transcode them into something else first.

Share this post


Link to post
Share on other sites

am using MPCStar because its fast and has many options, i will not convert all my videos to avi :(

but if you look at VLC playes it has no problems with mp4, so the problem is in the MPCStar itself with the mp4, and in previos version there was no problem with mp4 at all.

Share this post


Link to post
Share on other sites

Dear user,

Sorry for late response. Thank you for your two years' trust in our product.

As regard to your first problem, does your MPCStar fail to run all the .mp4 videos or just some .mp4 videos? If possible, could you provide us with a download link where you downloaded the .mp4 video?The development team will test the problem.

As for the second question, does the blink last long time?

Share this post


Link to post
Share on other sites

about the first one,

in all the .mp4 videos i have this problem. but let me clarify:

when the movie or the video starts, it will start directly without any latency, but when I am trying to (Rewind / Fast Forward) then the time will continue (working fine) and the voice also is (working fine) but the image or the video will stop for 5 sec or more, and most of the time I use the right arrow and left arrow untill the video start moving.

the second thing:

this happened when i stretch the video or change the height and width, also sometimes while maximizing the screen.

the (blinking extra part) will appear on the space that should be black.

for further information i will try to record my screen in this tow problems and i will port the link here.

best regards,

i hope it will work :D

Share this post


Link to post
Share on other sites

(shrug) *I* have had multiple problems with .mp4 files using VLC. When I try to skip ahead or back, the audio picks up while the video either freezes or just displays an artifact. While it ought to eventually "catch up" with itself, it usually doesn't and I have to start the video over. If it's something I want to keep, I just transcode it to be forever shut of the problem.

Share this post


Link to post
Share on other sites

I have exactly the same problem...i have a good computer running with Windows 7~~

running MP4 on MPCstar is slow and kinda sux~~

i have to use VLC player to play with mp4 players to avoid the problem~~

and it has been more than 6 months until mpcstar received and update to solve the problem~~

is the support team for mpcstar terminated?can you guys update resolve the mp4 players ASAP?

Edited by terryble (see edit history)

Share this post


Link to post
Share on other sites

mpcstar is developed by some of the same members of the bitcomet development team in china. These are free products they develop when time allows, and they do usually make the time to address serious problems, but I suspect your performance problem is related to the system codecs installed on your system. VLC doesn't use system codecs, whould would explain why it doesn't have this effect. I don't have any problem at all playing mp4 files on mpcstar or any other player. My system has been updated with the latest k-lite codec pack (full). If you've never installed codec updates then this should fix the problem, just don't change default settings unless you're certain you know what you're doing.

Another option for a codec pack would be CCCP codecs. My understanding is they make a leaner less complicated pack with fewer options so less chance the user can screw up their system. I've never had a problem with k-lite so I continue to use it as I have for many years.

Good Luck

Share this post


Link to post
Share on other sites

MPCStar isn't developed by the BitComet team. It's just a front-end for the freeware Tiger Player -- which is NOT open source, so the modifications that can be done are sharply limited.

Share this post


Link to post
Share on other sites

Dear All,

i have made the video you can see it here: http://www.salloumdesign.com/MPCstar/

i am downloading the movies from dardarkom.com

after installing the codec the delay is less than before and this video after i install the codec as default.

best regards,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...