Jump to content
Comet Forums
Sign in to follow this  
fblukas_haggstro

MPCStar 'sticks' when skipping.

Recommended Posts

Hey,

I love MPCStar, Always been good to me, but since I upgraded my OS to W8 I've had some troubles. When I skip to the middle of a video or just skip five seconds the video 'sticks'. The Audio keeps going, but the video freezes for about five to ten seconds and then it starts again and keeps going as normal. Just wondering if this is something anyone else have experienced this and have a sollution, because it's sort of annoying.

Edit: Basically the Video is ahead and the audio has to catch up.. Doesn't happen with WMP or the new W8 Videos-thingy.

-Luke

Edited by fblukas_haggstro (see edit history)

Share this post


Link to post
Share on other sites

Does this problem happen to all the videos or some specific formats of videos?

Share this post


Link to post
Share on other sites

Can you provide us a problem file for us testing?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...