Jump to content
Comet Forums
Chrislord

Opening Bitcomet - Internet down

Recommended Posts

When I`m opening Bit comet (64-bit 1.36) my interentt conection failed instantly for almost 10 minutes, then the connection is back. This happened every time when I open bitcomet since 1 year. Any idea?

Share this post


Link to post
Share on other sites

If you want to diagnose what's going wrong with your internet connection we'll need to know something about it. Read the link in my signature and provide all the info and we'll try to help.

Share this post


Link to post
Share on other sites

it also happened to me.

I told the OP what was needed to help and you also have provided no information.

Share this post


Link to post
Share on other sites

hey guy i just change my options and it work for me.maybe u can try it.

options>>advanced>>find row "network.max_connecting_conections" and change it to 20 or 10 depending on your network(slow ur torent at the beginning but it ok after 1minute).reopen the browser and try some web.

Share this post


Link to post
Share on other sites

hey guy i just change my options and it work for me.maybe u can try it.

options>>advanced>>find row "network.max_connecting_conections" and change it to 20 or 10 depending on your network(slow ur torent at the beginning but it ok after 1minute).reopen the browser and try some web.

I wouldn't recommend making changes like this if you don't know what you're doing. This could help users with a weak router in certain situations, but since you don't even know if the user even has a router it would be a really bad idea to recommend making such changes.

Share this post


Link to post
Share on other sites

Anyhow, to anybody else who feels the need to cry their hearts out about this issue, you should know that topics like the ones below were created specifically for this reason in the Wiki FAQ:

All my other Internet applications either slow down or say they can't connect when I use BitComet. What's going on and how can I fix this?

When BitComet is running my router/modem reboots itself or freezes. Why is this happening and what can I do to fix this?

Share this post


Link to post
Share on other sites

hey guy i just change my options and it work for me.maybe u can try it.

options>>advanced>>find row "network.max_connecting_conections" and change it to 20 or 10 depending on your network(slow ur torent at the beginning but it ok after 1minute).reopen the browser and try some web.

Thank you. It helps to me.

Additional information:

Bitcomet 1.36 x64

Internet connection - L2TP Up to 80 Mbps

The problem manifests as a router (Zyxel Keenetic with latest firmware), and without it

Windows XP x64 with all updates. Internal Windows firewall with Webroot Secure Anywhere Antivirus + Dr. Web Cure it! weekly check.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...