Jump to content
Comet Forums
kobayashi_al

Aztech Router DSL7002GRV(S) firewall setup for bitcomet

Recommended Posts

To whoever able to help, a big thank you. I have been issued the subject Aztech router DSL7002GRV(S) when I upgraded to fibre broadband recently to replace the existing 2wire router. In the firewall section, I have opened up ports forwarding for bitcomet. Thereafter I ran bitcomet and my port was blocked as per yellow signal. Subsequently, I called the tech support from Aztech (very difficult to get through). I got through the tech support guy as was told no action is needed, just install bitcomet and it will go through the firewall automatically. Hence, I got no joy from the tech guy. So for those that have a solution to my problem, my kind appreciation if you can share on this thread. Thank you

dsl7002grvportforwarding.odt

Share this post


Link to post
Share on other sites

bitcomet does support uPnP which can open the port if the feature is enabled in your router and bitcomet and there are no firewalls blocking it, but diagnosing uPnP is much harder than doing manual port forwarding so I'd just do it manually if uPnP isn't working. The first place I'd look is wiki.bitcomet.com, we have a really good article on this subject there. You can also find guides for most routers at portforward.com, just avoid their ads trying to sell software to open the port for you, it's more work to setup and totally unnecessary, but their free guides are usually very good.

Share this post


Link to post
Share on other sites

Thank you Guardian Eagle. I did what you suggested. But signal still blocked as per yellow color. But I have found out in the said router 'Home Network Configuration', there is a ticked box -Enable Public IP Pass Through, sub box was ticked to Enable ICMP Snooping (Blocking Mode was ticked). Hence, I removed the tick in Enable ICMP Snooping, saved and reboot the router. Now, bitcomet is working fine with the green signal.

Share this post


Link to post
Share on other sites

Guardian Eagle / Grand Wizard, I see unauthorized ports open on my pc by other clients other than the specific port indicated by my bitcomet. After I have blocked and removed the unauthorized ports from my pc, the other clients open another port in my pc. How do I prevent unauthorized port opening ? Any help is appreciated. Thank you.

Share this post


Link to post
Share on other sites

Don't be alarmed, the designated port is a "listening" port for incoming connections initiated by others, Only one of 64 thousand ports will accept the connection. Outgoing (local) connections can use any random port and are of no concern.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...