Jump to content
Comet Forums
Sign in to follow this  
paulica07

Port de ascultare blocat

Recommended Posts

Buna ,am probleme cu portul de ascultare este blocat de firewall routerului

.am ip dinamic....Detalii..1.am windows 7; antivirus nod 32;si modem tp link model TL-WR841N.Va rog sa ma ajutati. Multumesc anticipat

Hi, I have a problem... my listening port is blocked by the router's firewall.

I have a dynamic IP, use Windows 7, NOD32 Antivirus and a TP LINK TL-WR841N modem.

Please help me.

Thank you in advance.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

We no longer have staff members able to help in your language. If you are able to post in English, I'll try to help.

Nu mai avem pe nimeni în măsură să ajute în limba română. Dacă se poate scrie în limba engleză, încearcă să ajute.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Si no puede escribir en inglés, por favor escriba en rumano, lo más claro posible... intentaré traducir lo mejor posible, aunque no hablo dicho idioma.

Un saludo.

cassie :)

Dacă nu se poate scrie în limba engleză, vă rugăm să scrieți în limba română, cât mai clar posibil ... Voi încerca să traducă cât mai bine, deși eu nu vorbesc limba.

Un salut.

cassie :)

If you aren´t able to post in English, please do so in Romanian, as clear as possible...I'll try to translate as best as possible, although I don't speak said language.

Regards.

cassie :)

Share this post


Link to post
Share on other sites

Hi,

I'm not certain about your model of TP Link modem, but I know they make 3G and 4G modems which use mobile broadband internet. If you're using mobile broadband/cellular type of connection then there probably is no way you can have an open connection. Most mobile broadband providers don't offer full internet access so you'll be firewalled against any remote initiated connection. You can try asking your provider if they have service that will allow remote connections, but I'm not aware of any that do. The best solution would be to get a Fios, Cable, or DSL connection.

Bună ziua,

Nu sunt sigur despre modelul TP Link modem, dar eu știu că modemuri 3G și 4G care utilizează bandă largă mobilă. Dacă utilizați acest tip de conexiune (mobil), probabil că nu se poate face nimic pentru a obține o conexiune deschisă. Majoritatea furnizorilor de servicii de bandă largă mobilă nu oferă acces complet la Internet, astfel încât veți fi în spatele unui paravan de protecție (stabilit de ISP-ul) și nu sunt capabili de a obține niguna conexiune inițiată de un alt ("la distanță"), dar nu cunosc pe nimeni care permite. Cea mai bună soluție ar fi să angajeze o conexiune de fibra optica, prin cablu sau DSL.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Vreau sa precizez ca pe laptop prin wireless bitcometul functioneaza perfect si bulina este verde ...deci trebuie facute setari din router pentru desktop unde nu imi apare nici adresa ip lan... acolo nu scrie nimic iar bulina este galbena am sa pun un prt.scr....

What I mean to say is that BitComet, on my wireless laptop works perfectly and has a green dot/circle/light... so I've moved the router onto my desktop, where there is no LAN address... there's nothing there and the light is yellow. I'm going to post a screenshot...

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Ok, if I understand you then you get your broadband from your Cable TV provider, not from a wireless phone provider?

I've been trying to research the equipment you are using and it appears that the TP LINK TL-WR841N modem

you report having is not a modem. According to their website this is a wireless router. Can you clarify?

Also, do you understand the difference between a router and a modem? do you have a separate modem that is separate from this device or is this router also a modem?

Corect. Deci, dacă am înțeles corect, veți obține lățime de bandă de la furnizorul de cablu TV, nu furnizorul de telefon mobil?

Am încercat să aflu despre ceea ce ai și aparent modem TP-LINK TL WR841M ai spus nu este cu ajutorul unui modem. În funcție de site-ul producătorului, este un router wireless. Ai putea clarifica?

De asemenea, știi diferența dintre un router și un modem? Au un modem separat sau periferic, care, de asemenea, acest lucru este un router modem?

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Am reusit sa rezolv problema pina la urma.Am intrat in setarile routerului lui forwarding,in virtual server si acolo am bagt adresa ip a desktopului,am completat la service port portul de ascultare care era in bitcomet,acelasi si tcp si la udp,am dat enable si gata am reusit bulina s-a facut verde.Asta dupa ce am studiat ce a scris Vasy in mai multe posturi .

(Loose translation... sorry)

I managed to solve the problem finally.

I accessed the router's settings [and?] the virtual server.. from there, I [set?] the computer's IP address, completed [the opening of] BitComet's listening port - both TCP and UDP - and managed to get the green light. All of this, after studying various posts that Vasy had previously made.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Tin sa precizez ca neaparat ip trebuie sa fie static altfel trebuie sa modifici parametrii de fiecare data ,cind se modifica si ip .

I must say that the IP must be static, otherwise, the parameters will vary each time the IP address changes.

Edited by cassie (see edit history)

Share this post


Link to post
Share on other sites

Într-adevăr. Ori de câte ori ISP-ul se schimba IP-ul, toate celelalte colegii din roi încercarea de a contacta nu o va face pentru că în funcție de router-ul, computerul nu este în perioada de anchetă de mai sus, prin urmare, nu au voie să intre conexiunile inițiate de alte

Un salut. :)

Indeed. Each time that your ISP changes your IP, all of the other peers in the swarm attempting to contact you will not be able to because, according to your router, your computer is not at your previous IP address, therefore, it will not allow the connections initiated by others to go through.

Regards. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...