Jump to content
Comet Forums
doiauneo

No Sound Output in MpcStar 5.4/TigerPlayer!!! Please Help!!!

Recommended Posts

I am using MpcStar from several years and MpcStar 5.4 from 2012..... In past had few problems with the player like audio or subtitle issues but these problems get easily resolved.......!!!

Now, I am facing problem that MpcStar don't have sound output, I tried with all types of video files such as mp4, mkv, asf, xvid, mpeg, avi, flv... but there is no sound with video playing... I already have vlc player and nero media hub with proper audio output with video playback....!!!

I installed MpcStar 5.4 and re-installed it but didn't get any solution, even i uninstalled realplayer from my system but it didn't worked for me to bring audio output from MpcStar 5.4.....

My system details are....

Windows 7 service pack 1

32 bit edition

please ask for additional info (if required), and kindly, please help me to use it properly....!!!!!!! Thanks in advance!!!!

Share this post


Link to post
Share on other sites

I haven't used it recently but it worked properly when I did. I suspect you've somehow managed to mute the settings. Reinstalling usually conserves the settings from the previous install so you'd need to find the config files and delete or rename them, then it should reset to default settings. I don't have it installed at the moment nor do I have the time to install it, but I suspect you can find them somewhere in your %appdata% folder in windows seven.

You can also look through the settings and maybe find what and where the sound became disabled.

Good Luck and sorry I couldn't be more help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×