Jump to content
Comet Forums
Sign in to follow this  
georgenistor

Directories not deleted

Recommended Posts

Hello BitComet,

1.

I opened a huge torrent, which was arround 100GB,

I did a stop torrent than I deleted the torrent. I chose the last option delete torrent and data.

The error was that all the files were deleted for the folder structure remained.

Than i did a stop all and I did a exit from BitComet.

I checked again the folder from Windows Explorer after BitComet was exiting and I saw the Folder Structure Intact.

I use Windows 8.1 Pro En and BitComet 1.58.

2. The second problem is when you have a huge torrent and go to the Detailed Window.

Select Files and in the tab try to deselect a FOLDER. Click ones , twise and BitComet freezes. I got a BitComet - Not Responding.

After 5 seconds the GUI gets unblocked again.

I use a HDD , mechanichal drive, and I saw this behaviour with the GUI which freezes.

It is possible on SSD to not have the behaviour, but anyways is a problem.

Ather than these 2 points the BitComet works just great!

Thanks for the BitComet,

George

Share this post


Link to post
Share on other sites

Sounds like it could be a windows permissions issue. I've seen bitcomet hang or fail to delete files when windows doesn't permit the operation. Are you running under a limited user account?

Share this post


Link to post
Share on other sites

Hello,

I run under an Administrator type account.

I have seen just now a new error:

3. I started before midnight a big torrent: bach 16.6GB and I let it Downloading.

When I look to it it had error: System can't find the specified path.

I did a Stop torrent, and Start and now it works.

I mention, I use Tags since yesterday. Maybe I should put them off.

Thanks,

George

Share this post


Link to post
Share on other sites

I think I found the error, but it was because of the space, not the Sysytem can't finrĀ“d the specified path.

I have only 17GB free and the torrent has 16.6 GB.

Thanks,

George

Share this post


Link to post
Share on other sites

It seems it is a problem with this special torrent. After 10 mins I get this error. It has a lot of files within:

Johann Sebastian Bach complete edition

Posted by bachburner in Music > Mp3

16.6 GB 3184 1 month 0 4

Share this post


Link to post
Share on other sites

I have just checked the torrent below and it works OK with utorrent 3.4

Johann Sebastian Bach complete edition

Posted by bachburner in Music > Mp3

16.6 GB 3184 1 month 0 4

Share this post


Link to post
Share on other sites

I have put this torrent again in BitComet this time as magnet and I still get

System can't find the specified path

It has space this time on an SSD.

The torrent works just fine in uTorrent 3.4 with 6 seed and 7 peers at 150KByte per second.

The sample is:

Johann Sebastian Bach complete edition

Posted by bachburner in Music > Mp3

16.6 GB 3184 1 month 0 4

It has a lot of files.

Thanks,

George Nistor

Share this post


Link to post
Share on other sites

Please send the magnet link to me, using a Private Message. We will do a test. Thanks.

Share this post


Link to post
Share on other sites

Please "right click" on the task and select "copy magnet URI" then paste it here in a reply so our development team can test to confirm if this is a problem with bitcomet.

It's not only possible but quite common for there to be many torrents with the same name so the only way to be sure we are testing the same torrent is if you provide the link as requested or upload the actual torrent.

Share this post


Link to post
Share on other sites

Thanks for your report. The #1 issue will be fixed in version 1.40. The #2 anf #3 issue is not easy to fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×