Jump to content
Comet Forums
dazza190574

Windows 10 and blocked ports

Recommended Posts

Hi

I previously used a computer with Windows 7 which I then upgraded to WIndows 10 and BitComet ran perfectly.

However, as that computer was really slow I have bought a new one. This had Windows 8.1 which I immediately upgraded to WIndows 10. Since I have installed BitComet I have always had a blocked port, and the UPnP has always failed.

Has anyone any ideas what to do? I have tried changing FIrewall settings using the guides on here, but nothing has worked. I can download data perfectly, but I can share it back.

Up Time: 0:10:06

Overall Tasks: Total: 525 / Running: 87

TCP Connections: Established: 2 [MAX:Unlimited] / Half-Open: 64 [MAX:200]

LAN IP: 192.168.0.11

WAN IP: 94.7.184.253

Listen Port of TCP: 24738 (Blocked by Firewall/Router)

Listen Port of UDP: 24738 (Opened in Firewall/Router)

Windows Firewall: Added [TCP added, UDP added]

UPnP NAT port mapping: Failed [uPNP device not found!]

Disk Boost Service: Running

Overall Download Rate: 0 kB/s [MAX:Unlimited] Max Connection Limits: 50 per task

Overall Upload Rate: 0 kB/s [MAX:Unlimited] LT Seeding: 0 kB/s [MAX:Unlimited] All BT Upload Slots: 1

Memory Usage: Working Set: 66.71 MB, Commit Size: 85.33 MB

Free Memory: Phys: 13.72 GB (Min to keep: 50 MB), Pagefile: 16.55 GB, Virtual: 1.58 GB

Disk Cache Size: 4 MB (Min: 5 MB, Max: 1280 MB)

Disk Read Statistics: Request: 156 (freq: 0.0/s), Actual Disk Read: 4 (freq: 0.0/s), Hit Ratio: 97.4%

Disk Write Statistics: Request: 0 (freq: 0.0/s), Actual Disk Write: 0 (freq: 0.0/s), Hit Ratio: 0.0%

Total Downloaded: 4,191 GB (this session: 543.63 KB)

Total Uploaded: 5,570 GB (this session: 2.79 MB)

Share this post


Link to post
Share on other sites

Please follow the first link in my signature and reply back with all the requested information.

Share this post


Link to post
Share on other sites

1. I am using the latest version, although it is showing as Beta.

2. ADSL I think, connect using WiFi

3. Router is a Sky Router, never had any problems with it before so I would assume it's not that

4. Only have one active computer and router

5. Windows 10 64 bit, don't use their Firewall, use Vipre Internet Security Firewall - again have used it for years and never had a problem

6. Not that I know of

Hope that helps. As I have said I have used BitComet for years and also used in my old computer with Windows 10. But this new computer just doesn't seem to like it.

Share this post


Link to post
Share on other sites

Looks like you are probably blocked by your router, although there is no assurance that you don't have more than one things blocking your port. You can either try to get uPnP working so it will open your port for you, or manually forward the port in the router yourself. I haven't done any testing with win 10 yet but a recent member I helped in the spanish forum had a similar problem and we resolved it by enabling uPnP in windows 10 since it seems to be disabled by default. I found him an english link by doing a google search for "enable uPnP windows 10". If you can't find instructions that way you can look for the link I found in the spanish section. The posts are translated into english and spanish so you'll be able to read them, but if I recall it was easy to find. Once enabled you should see a different message besides the "uPnP device not found". You may also need to enable uPnP in your router for it to work.

If that doesn't work I'd recommend looking for a guide to forward your port for the router you use. You'll need the manufacturer and model number.

We also have a nice article on Port Mapping at our bitcomet wiki. I'll find and post that link here. The other links mentioned I'm sure you can find easy enough.

http://wiki.bitcomet.com/add_port_mapping_in_nat_router

Share this post


Link to post
Share on other sites

Thanks, but none of it worked. I'll just have to wait until more people use Windows 10. But as I have said before, everything worked fine on my old computer. Must be something on this one.

Share this post


Link to post
Share on other sites

You're going to have to provide more feedback than "nothing worked" for me to understand what's wrong. If you want bitcomet to have full internet access then your options are to properly configure your router, or not use one at all. As I mentioned windows 10 won't allow bitcomet to configure your router for you unless you allow it.

When you install a router you creating a Local Area Network and you are the administrator. Any computers you connect to it aren't directly connected to the internet so things like file sharing and servers won't work very well.

You can try our new version 1.40 that was released today, it was updated for windows 10, but I doubt this will help with your problem because you already have bitcomet installed and there are many people successfully running older versions with windows 10.

You can also use bitcomet without an open port, but it will cripple your performance.

Share this post


Link to post
Share on other sites

For some reason it is working now. I have just loaded up Office Professional and it went through a load of updates, but my port is now listening. So it must have just been that Windows needed to be updated. Thanks for your help though.

Share this post


Link to post
Share on other sites

Perhaps you didn't retest the port after you followed my instructions to fix it? When the computer is restarted it will reset the uPnP and retest, that may have been all you needed, but I don't think "office" had anything to do with it nor any windows updates

Share this post


Link to post
Share on other sites
Posted (edited)

hi, can you please help with ports

have tried i believe everything

staitc ip is set for both router and pc,

port forwarding/virtual server to 44444 port,

dmz on,  

upnp off

win 10 firewall disabled

44444 is still blocked

provider->router->my pc's, no any other devices such as modems or similar

d-link dir-882

attached few screenshots

please help

router.jpg

windows.jpg

Edited by blocked_ports (see edit history)

Share this post


Link to post
Share on other sites

Try disabling the DHCP in the router and also try lower ports (in the 15,000 range). You could also try turning on UPNP and maybe with the DMZ disabled. Any or all of a combination of those.

by the way, necro-posting (adding a 'me too' to a long dead thread) is never a good idea. We don't charge for new threads

Share this post


Link to post
Share on other sites
3 hours ago, Rhubarb said:

Try disabling the DHCP in the router and also try lower ports (in the 15,000 range). You could also try turning on UPNP and maybe with the DMZ disabled. Any or all of a combination of those.

by the way, necro-posting (adding a 'me too' to a long dead thread) is never a good idea. We don't charge for new threads

have changed all possible settings, appreciate any other thoughts

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...