Jump to content
Comet Forums
Sign in to follow this  
BTnan2016

Status light is yellow.Listen Port is blocked.How to fix it?

Recommended Posts

First and Foremost

1.BitComet Version: 1.40

2.Internet Connection Type: Optical Fiber 20M

3.Router: TP-Link WR886N

4.Operating System: Windows 8.1 64bit

Antivirus: Panda Antivirus

Firewall: Comodo, WIndows Firewall

5.IP Filtering or Protection Software: None

I've already checked all the services available including Function Discovery Provider Host, Function Discovery Resource Publication, SSDP Discovery, Upnp Device Host and disabled Panda Antivirus, Windows Firewall and Comodo Firewall.

Make sure Network Discovery in Control Panel is on. Then the router shows In the Network Computers and Devices window. But UPnP NAT port mapping failed. So I have to set ports and ip manually.

Therer is no switch about upnp in this router, however the manufacturer says it supports and enabled by default.

Finally I've got this result:

post-193694-0-06659700-1476591175.png

But Bitcomet is still blocked.

What the h*** is it going on?

post-193694-0-88996200-1476592217.png

Share this post


Link to post
Share on other sites

My guess is either you have more than one router... sometimes ISPs provide a device to deliver phone or TV service which is also a router, if that is not the cause it could be your firewalls. It appears you have two software firewalls as well as your router, and bitcomet appears to have opened your router's port using UPNP. As a test try disabling your windows firewall, then your comodo firewall, even uninstall if necessary. Since you are protected by your router a short test without your firewall/s should be safe as long as you're doing nothing risky during the test.

Keep in mind that only one program can block your incoming connections and with multiple firewalls it can get confusing. You might also want to recheck the port by "right click" on the yellow indicator and check again... you can also test it indpendently at sites like "canyouseeme.org".

Share this post


Link to post
Share on other sites

It just doesn't work whatever I remove comodo firewall or panda antivirus completely. Well, I think I may have some more important trifle things to deal with. Thank you all the same.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...