Jump to content
Comet Forums

Recommended Posts

Control Panel > Windows Firewall > Advanced Settings

You still need to make sure that your computer port matches whatever port your modem/router is using (whether the wireless router is connected to DSL/Cable or whatever) and that your wifi ports match

Link to post
Share on other sites

most port problems on wifi are router settings. Can you connect direct to the modem with an Ethernet cable to see if the port is still blocked? if its open when connecting direct, then you will know it's router settings, not firewall.

Link to post
Share on other sites

Open Windows Firewall in control panel and 'Allow an app or feature through Windows firewall'. Go to 'change settings' and 'add another app'

Link to post
Share on other sites
34 minutes ago, Rhubarb said:

Open Windows Firewall in control panel and 'Allow an app or feature through Windows firewall'. Go to 'change settings' and 'add another app'

I can see the Bitcoment.exe in "change settings" There are two tick marks options "Public" & "Private" I tick both.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...