Jump to content
Comet Forums

Bitcomet video downloader is incompatible with firefox


Recommended Posts

The latest Firefox update wrecked a LOT of plug-ins and extensions.

However,you can install other add-ons that are compatible for youtube downloading (I use 1-click myself)

Link to post
Share on other sites
  • 2 weeks later...

here is the issue, firefox used to do updates using minor numbers, like 3.12 to 3.13, and any 3.xx version all used the same extensions and every 2 tears or so they would change major numbers, from 1.xx to 2.xx and 3.xx, then suddenly they started using a major number with nearly every update and often every couple weeks which required all extension developers to duplicate their work and since our developers are volunteers and have their day jobs keeping them busy so updating theit extension became untenable, but it's been updated every time bitcomet is. I don't know why they started doing this, but it doesn't seem like a nice thing to do and we've published this info many times in this forum.

My solution was to use google chrome, another is to get firefox long term support version that updates security issues without changing major version numbers, or another browser, or don't allow firefox to update until a new BC version is released.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...