Jump to content
Comet Forums

port blocked


Recommended Posts

set your LAN to use a fixed address (like 192.168.0.10) and, in your router, set a block of forwarding ports for both TCP and UDP to that address and make sure it's open in the firewall

Set the port in Bit Comet to one of the ports in that list

I'm not sure what you mean 'my ip is not hidden' - you might need a VPN to obfuscate your online IP but you will always be able to see it yourself

 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Hi,

you must pass port of your modem.

btcomet.thumb.jpg.474d4f2bb63f603821f9e87bbc22c2ce.jpg

 

Fixed IP

ipfixed.jpg.c3f53e45c5fc49c3695386cd86a8fc9f.jpg

For example i have telecom smart modem and a FRITZ BOX that I used as a router. iT is not problem . (I treat router as if it is a PC)

1. Disabled dhcp.

2. ip of fritz box

 

dhcp.jpg.fb06155b36170c2115e37cb699f84fed.jpg

 

Set the same port in your modem and enjoy :). 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...