Jump to content
Comet Forums

Is there an issue with the Bitcomet login/download servers?


Recommended Posts

Evening all,

 

So, I have an issue installing 1.73 on my WIN10 computer. Everytime I try, I get the following error:

  - Internet Connection Error - We're unable to connect to the download server.  It seems that your internet connection is down of firewalled.  Please check your internet and proxy settings and try again."

 

So here's where I am.

  • System:
    • Rebooted - Issues still exist
    • Internet working without issue
    • Anti-virus switched off and checked
    • Firewall switched off and checked
    • Router firewall port-forward settings checked and no issues
  • Bitcomet App:
    • Existing downloads work no issues
    • New Downloads work no issues
    • Server Sign-In fails to connect
  • Bitcomet.com
    • Website Sign-in works no issues

So, is there anything I've missed my end I should check?

Or is there anyone else with the same problem?

and if there is, is it safe to assume there is likely a problem at Bitcomet's end and I just have to wait?

Link to post
Share on other sites

Update, so thre server login in the bitcomet app has worked again so that's good.

However, on checking when downloads are running, I'm only seeing the LT_Seeds and no peers?

I p[resume this is related somehow but does anyone have any thoughts on this?

Link to post
Share on other sites

The database server went down. The website has nothing to do with the database

Your uploading of only LT seeds is purely coincidental: uploading depends on the other client downloading and that doesn't always happen.

Link to post
Share on other sites

Thanks Rhubarb,  Firstly, I guess the obvious thing to ask is, Is there a link I can go to that show's me issues like this so I know when issues are around whether I need to do something or if I just need to sit tight?

Secondly, this hasn't fixed the install issue and I can see I'm not the only user with this issue.  It could be PC related but am completely unsure however,

My third issue, not connecting to peers is shown in the second screenshot.  Essentially, this shows the LT_Seeds connection is good, but the Peer section is failing (And continually retrying).  The issue with this is when a download doesn't have LT_Seeds, then I am getting no connections currently.

It feels like these two issues are related but cannot be sure.

Any thoughts that could help?

Screenshot 2020-12-28 095212.jpg

Screenshot 2020-12-28 095557.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...