Jump to content
Comet Forums

Recommended Posts

Hola a todos! ­čÖé Hace poco realic├ę una instalaci├│n del S.O desde cero, windows 10 Pro 20H2, y al ejecutar el BitComet me sale una notificaci├│n que nunca me hab├şa salido en tantos a├▒os de uso e instalaciones de BitComet:

- Ver captura 1 " Consejos de BitComet El servicio de impulso de disco no se está ejecutando Haga clic para solucionarlo"

Hago clic y, siguiente captura 2, " El servicio de impulso de disco Bitcomet no se ha instalado La velocidad de escritura del disco será más lenta al descargar el archivo ¿Quieres arreglarlo?"

clico que S├ş y me pregunta windows "┬┐Quieres permitir que esta aplicaci├│n realice cambios en el equipo? BitComet disk boots service" (no hay captura)

le digo que si dos veces y , ├║ltima captura, "fallo a iniciar el servicio...."

He comprobado que ejecutando Bitcomet como administrador, "ejecutar como administrador", dicho aviso no aparece.

He instalado BitComet con la opci├│n del men├║ "ejecutar como administrador" pero el aviso persiste.

Las descargas del BitComet se realizan en una partici├│n dedicada a las descargas; pero siempre lo he realizado de ese modo y nunca he tenido ese aviso.

Quedo a la espera de uqe me ilumineis ­čÖé

Cassie espero la traducci├│n ­čśë Un abrazo!

......................

Hello all!

Recently, I did clean install of  the OS (Windows 10 Pro 20H2) and when I start BitComet I get a notification which I've never gotten before, in all of the many years of usage and installations of BitComet...

Take a look at screenshot 1..."BitComet Advice: The [disk impulse] service is not working. Click to fix it." (Sorry, I'm not sure about the technical translation for this - cassie)

I click and (screenshot 2) and "The disk impulse for/of BitComet has not been installed. The write speed of the disk will be slower when downloading the file. Do you want to fix it?"

I click on 'Yes' and Windows asks me "Do you want to allow this program to perform changes to the computer? BitComet disk boots service." (no screenshot)

I tell it 'yes' twice and (last screenshot) I get "Fail when starting the service...".

I've noted that when running BitComet as the Administrator ("run as Administrator"), said message does not appear.

I've installed BitComet from/with the Menu option ("Run as Administrator), but the message persists.

The BC downloads are done in a dedicated partition exclusive for downloads - but I've always done it this way and have never received this message.

I await for your enlightenment.

Regards!

Captura de pantalla (5).png

Captura de pantalla (3).png

Captura de pantalla (6).png

Edited by cassie (see edit history)
Link to post
Share on other sites
Posted (edited)

Hola, de momento he cambiado el valor "system.enable_disk_boost_service" de true a false.

En espera..

Saludos!

 

Hi! For now,  I've changed the value of  "system.enable_disk_boost_service" from True to False.

I await...

Regards!

Edited by cassie (see edit history)
Link to post
Share on other sites

Possible fixes

Disable anti-virus for installation (and start it again after install completed)

Install 'as administrator'

Try 1.75

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...