Jump to content
Comet Forums
killerost

BitComet crashes (and fails to send crash dump)

Recommended Posts

The last versions (i'm running .75 now) of bitcomet keeps crashing. It happens after a couple of hours of running ok. And I've got "a whole bunch" of crash dumps, but bitcomet fails to transfer them. Have you got an email I can send them too?

Btw: here's my last crashlog.txt:

BitComet caused a Microsoft C++ Exception (0xe06d7363)

in module kernel32.dll at 001b:7c812a5b.

Exception handler called in .

Error occurred at 10/31/2006 10:32:26.

C:\Program Files\BitComet\BitComet.exe, run by killerost.

Operating system: Windows XP (5.1.2600).

1 processor(s), type 586.

83% memory in use.

767 MBytes physical memory.

124 MBytes physical memory free.

3023 MBytes paging file.

2093 MBytes paging file free.

2048 MBytes user address space.

1873 MBytes user address space free.

Context:

EDI: 0x01101d50 ESI: 0x016ffd68 EAX: 0x016ffce0

EBX: 0x01101d7c ECX: 0x00000000 EDX: 0x01104410

EIP: 0x7c812a5b EBP: 0x016ffd30 SegCs: 0x0000001b

EFlags: 0x00000206 ESP: 0x016ffcdc SegSs: 0x00000023

Bytes at CS:EIP:

5e c9 c2 10 00 85 ff 0f 8e 36 93 ff ff 8b 55 fc

Stack: [ignore]

Module List: [ignore]

===== [end of CRASHLOG.TXT] =====

And maybe I should add that I've got Visual Studio 2005 installed? Could this interfere with bitcomet?

Share this post


Link to post
Share on other sites

Please install version 0.70 and see if you still get this problem

VS 2005 shouldnt cause any problems

What firewall software are you running on that PC?

Share this post


Link to post
Share on other sites

I have the same exact problem with XP SP2. Especially since i have some window updates Bitcomet crashes after 10 minutes of download everytime.

I use Norton firewall and apparently have permitted all Bitcomet activities, anything i can try?

I'll also try to download version 0.70 again and see.

Thanks.

Share this post


Link to post
Share on other sites

Please install version 0.70 and see if you still get this problem

VS 2005 shouldnt cause any problems

What firewall software are you running on that PC?

I'm running with no firewall except the one in my router.. I'll try with version .70 and report back.

Share this post


Link to post
Share on other sites

Hi!

I have the same problem with 0.74, but uninstalled it and installed 0.70 instead as suggested. But it doent fix the problem. The pc crashes, and blue screen appears.

Any ideas to what I should do?

JaTTo :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...