Jump to content


portul


9 replies to this topic

#1 koralon

    Seeder

  • Members
  • 6 posts

Posted 09 March 2010 - 06:03 PM

buna ziua, dupa ce am urmat 100 de tutorialuri portul meu e tot yellow acuma am incercat cu portforward problema e ca eu am huawei->smartax mt882 ei pe siteul lor(portforward) sunt 3 variante de modem ca asta nici unu nu se potriveste... am reusit eu sa ma duc la nat-> etc unde tre setat dar nu stiu sa setez :( am pus un screenshoot cu web configurator la pagina cu pricina... daca m-ati ajuta v-as fi recunoscator

p.s folosesc bitcomet 1.19
si (nu stiu daca e relevant) dar internet de la romtelecom(clicknet)... -.-
Spoiler




Good afternoon, after following 100 tutorials, my listen port is still yellow, I have tried portforward, the problem is that I have a huawei->smartax mt882, there are 3 modem versions like this on their site (portforward), none of them match... I have succeeded in going to NAT-> etc where I must adujst the settings, but I don't know how to set it. I added a screenshot with the UI at that page, I'll be grateful if you help me.

P.S. I use BitComet 1.19
and (I don't know if this is relevant) my ISP is Romtelecom(clicknet)


#2 Vasy

    Romanian Support

  • Members
  • 979 posts
  • Gender:Male

Posted 10 March 2010 - 04:38 PM

Mai intai, trebuie sa setezi un IP static urmand unul din ghidurile de aici. In caz ca nu gasesti serverele DNS, foloseste-le pe astea 156.154.70.22 156.154.71.22 (de la COMODO)

Urmeaza ghidul si posteaza aici cand termini.

First, set up a static IP following one of the guides here. In case you can't find the DNS servers, use these 156.154.70.22 156.154.71.22 (from COMODO)

Follow the guide then post here when you finish.

Posted Image
To avoid criticism: say nothing, do nothing, be nothing.

#3 koralon

    Seeder

  • Members
  • 6 posts

Posted 10 March 2010 - 06:57 PM

Gata
am pus un screenshot... (am facut in asa fel incat sa nu se vada primele cifre de la ip respectiv gateway)
Spoiler

Done
I added a screenshot... (I smudged the first numbers of the IP and Gateway)


#4 Vasy

    Romanian Support

  • Members
  • 979 posts
  • Gender:Male

Posted 11 March 2010 - 11:33 AM

Bine
Acum mergi inapoi la acea pagina din primul screenshot si scrie un nume (oricare, de ex Bitcomet, ca sa stii pentru ce e) in casuta "Application"
apoi la protocol lasi pe "ALL", si in toate casutele cu "Start port" si "End port", respectiv local, scrii acelasi numar (peste 50000) si-l tii minte, in casuta "Local IP Address" scrii adresa IP statica din al doilea screenshot. Apesi butonul submit pentru a aplica setarile.
Acum portul este deschis in modem, deci mergi in BitComet, in meniul "Options" , in sectiunea "Connection" si scrii numarul pe care l-ai tinut minte mai sus in casuta "listen port" si apesi OK. Lumina trebuie sa se faca verde in cateva secunde. Daca e tot galbena inseamna ca mai ai un firewall in care trebuie sa faci o regula pentru bitcomet.

OK
Now go back to the page shown in the first screenshot and write a name (any, for example BitComet, to know what it's for) in the "Application" box
then leave the protocol set to "ALL", and write the same number (over 50000) in the "Start port" an "End port" , local too, boxes and memorize it, write the static IP address shown in the second screenshot in the "Local IP Address" box. Click the "Submit" button to apply the settings.
Now the port is open in the modem, so you need to go in BitComet, "Options", in the "Connection" section and write the number you memorized earlier in the "Listen Port" box and click OK. The light should turn green in a matter of seconds. If it's still yellow then you have another firewall where you need to create a rule for BitComet.

Posted Image
To avoid criticism: say nothing, do nothing, be nothing.

#5 koralon

    Seeder

  • Members
  • 6 posts

Posted 11 March 2010 - 02:32 PM

Pai dupa aia unde scriu bitcomet este o chestie in care tre sa aleg mai multe chestii "fph, pptp etc." care o aleg?

The box where I have to write "BitComet" is only letting me choose between some options like "fph, pptp, etc" witch one do I choose?

Edited by Vasy, 12 March 2010 - 07:56 AM.


#6 koralon

    Seeder

  • Members
  • 6 posts

Posted 11 March 2010 - 02:35 PM

nvm merge!
multumesc mult :X

nvm it works!

Thanks a lot.

Edited by Vasy, 12 March 2010 - 07:57 AM.


#7 koralon

    Seeder

  • Members
  • 6 posts

Posted 11 March 2010 - 03:03 PM

hopa! dupa ce mi setez netu cu ipu ala x.x.x.x ...mi se tot intrerupe netul si ca sa mearga trebuie sa dau sa si ia singur ipu si asa nu merge la bitomet si daca ma uit la ipconfig imi arata ipu care l-am setat eu initial...
ce are?

Oops! after setting up my connection with that x.x.x.x IP my connection keeps disconnecting and to make it work again I have to set it to automatic and BitComet does not work this way, and if I look at ipconfig it shows the IP I've set before.
what happened?

Edited by Vasy, 12 March 2010 - 07:54 AM.


#8 Vasy

    Romanian Support

  • Members
  • 979 posts
  • Gender:Male

Posted 12 March 2010 - 08:01 AM

Cum adica ti se intrerupe? Nu mai merge deloc pana cand o setezi pe auto din nou? Si ce nu merge la BitComet? se face galben statutul portului?

What do you mean by disconnecting? It doesn't work at all until you set it to auto again? And what doesn't work at BBItComet? The port status turns yellow?
Posted Image
To avoid criticism: say nothing, do nothing, be nothing.

#9 koralon

    Seeder

  • Members
  • 6 posts

Posted 14 March 2010 - 08:07 PM

adica cand downlodez ceva de pe bitcomet si atinge viteze de peste 200kb/s mi se intrerupe netul (portul ramane tot verde) mi se intrerupe in sensul ca zice ca e conectat dar daca vreau sa deschid ceva site nu merge pana nu inchid bitcometul sau setez pe ip automat....

I mean that when I download somthing with BitComet and it reaches speeds above 200kB/s my connections stops working (the port is still green) it says that it's connected but when I want to open a web page it doesn't work until I close BitComet or until I set it to automatic.

Edited by Vasy, 15 March 2010 - 10:45 AM.


#10 Vasy

    Romanian Support

  • Members
  • 979 posts
  • Gender:Male

Posted 15 March 2010 - 11:03 AM

Daca lasi BitComet sa-ti consume toate latimea de banda, nu va mai ramane nimic pentru alte aplicatii si nici chiar pentru comunicatiile facute de BitComet. Mergi tot acolo unde ai setat portul in BitComet si seteaza Global Max Upload Rate la 80% din viteza ta maxima testata de incarcare. Mergi la speedtest.net si testeaza-ti viteza cu toate aplicatiile de internet inchise.

If you let BitComet to use all your bandwidth there will be nothing left for other applications, and not even for BitComet's traffic overhead. Go to where you set the listen port in BitComet and set the Global Max Upload Rate to 80% of your maximum tested upload speed. Go to speedtest.net and test your speed with all your internet applications closed.

Posted Image
To avoid criticism: say nothing, do nothing, be nothing.