Jump to content
Comet Forums

Bitcomet and Linksys wireless network


Recommended Posts


Forgive me i'm novice!

I used bitcomet the other day for the first time. Fine.

Whilst i was in the middle of downloading mp3's and surfing the net at the same time I lost connection. I use a Linksys WAG354g router and Belkin wireless adaptor.

Now i can't connect wirless-ly. It is constantly scanning and finding the network but immediately dropping out. I can connect when i've got wire connected from router to my comp.

I have read somewhere, somebody else having the same problembut it didn't say how he fixed it!!

Can anybody help???


Link to comment
Share on other sites

It sounds like you already have the connection to the access point but not internet.

I'm not an expert but i had the same problem.

How i worked out mine, use the computer that was wire-connected to the computer, go to linksys configuration page,, change the SSID to your own one, and set up the WEP.

With your wireless computer, now when u open properties of network connection in control panel, it should ask u the ssid and wep. enter them should work out fine.

i don't remember if i had to reboot the router though. probably not.

Normally i email to linksys technical team, they give u very detailed answers, but could take up to 24hrs to reply

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...