Jump to content
Comet Forums

downloads stop because of X that says stopped[incorrect Function]

Recommended Posts

couple of days ago I did upgrade to 1.26 and then yesterday this message pops up and instead of and up or download arrow I have a red X and when I mouse ever it I get a message of Stopped{Incorrect Function]. I tried to rehash for some of them that stopped and some finished loading but others went back to the X. I went back to ver 1.24 and did a system restart check the hdd and all the wires and all clean. Have deleted the files from system and then tried download and when a friend tried with a different system it worked for it. would loake any help that I can get.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...