Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Yet another case of BC killing internet [SOLVED]

Recommended Posts

Sorry to open another thread about this, but I have searched and read everything on this problem and still don't know what's going on. Besides, other threads on this matter are rather old...

Here's the thing. MOST OF THE TIME, opening BC kills my internet connection (can't browse, e-mail, use IM programs, etc). I say "most of the time" because there are some rare occasions when this will NOT happen. The weird thing is that whenever BC kills my internet connection, it will also stop downloading AND uploading. :blink:

As I was saying, there are some rare occasions when this does not happen, and then I get 10kb upload speeds (the limit I set) and 10-20kb downloads (which is pretty good for my 256k ADSL connection) AND I can browse, use Messenger, etc. This only lasts for a few minutes, though, then my connection dies again. Usually, the quickest way to fix it is manually resetting my router.

But the weirdest thing, you'll agree, is that I didn't get this problem a week ago. I've been using Azureus and BC for some months now, and this internet-dying thing just started about 3 days ago. I was able to download 1.50 GB files from torrents with only 6 seeds, but now I cannot complete 170 MB left from a torrent with well over 20.

Well, here are my specs:

I've got a 256k ADSL connection (+-180 upload and 256 download) and I'm using a NogaNet TED8620R (crappy) Ethernet router. There are 2 PC connected to it (this problem takes place whether both PC are connected or only one). I have a static IP and have correctly configured port forwarding in the router (I get local and remote connections in the Peers tab). I use Kerio Personal Firewall and AVG Antivirus, plus other spyware/adware removing tools.

Needless to say, in these last 3 days I've been fiddling about with BC's settings a lot, modifying the limits of everything, enabling/disabling DHT, reading guides and FAQs, searching in this forum for all threads on this problem that I could find (there were quite a lot, actually... no satisfying solution, though), but nothing seems to work. I know my router's shitty and all, but I haven't considered upgrading it or its firmware, since it worked fine just a few days before... why wouldn't it now?

Well, if you've read up this far, THANK YOU!

Hope you can help me ;)

Link to comment
Share on other sites

I had the same "symptoms" that you do, with a different router. In my case it continued until I couldn’t connect to the internet with the router.

I had to change of router and everything solved.

My advice: borrow a router, and then you will be sure it is the router.

To buy a router I recommend you use this info provided by the good dimchopicha2003.

Link to comment
Share on other sites

Your router must be suffering from too many NAT entries

To avoid this here is what you have to do.

Im assuming you've set the Global Max upload rate for your connection correctly

I think 16 KB/s upload cap should be good for your connection

You might also want to set the Global Max download rate to 24 KB/s so you can browse and use MSN while downloading

Now to lower the number of NAT connections:

First set the "max simultaneous download tasks" to 2

Second disable the "DHT Network" and disable "UPnP" and disable "Remove port on NAT/firewall"

Third set the "max connections per task" to 30

Fourth set the "max upload slots" to 5

Leave "connections to keep" and "min upload slots" on Auto

Make sure "Max Half-open tcp connections" is set at 8

Finally you must exit Bitcomet

Then restart bitcomet and hopefully that will have lowered your total connections to under your routers limit.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...