Jump to content
Comet Forums

My Films Not Working


Recommended Posts

hi i downloaded two films (mission impossible and silent hill) and i extract them with Alzip/WinRAR to Izarc which is fine and it then opens with 3 folders I’ve tried everything to play the film, i can open all three folders but there’s one which has got AVSEQ01.DAT so i tried to open it with power DVD so i right click then view with Power DVD and it works but the sound is bad and cant explain buts its a buzzing sound and i can make it out that its the silent hill but its got a big green block all the way through the film, i cant really explain but you cant watch it, i know i haven’t opened it correctly cuz its done it with both films

Can someone help on how to open it correctly?



Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...