Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

upload speed errors??


Recommended Posts

Hello Guys..

My first post, hope it is kosher ;)

Recently i have been experiencing problems when using bitcomet. I use v0.70 but have also tried v0.74 and had the same problem. Lately when i download files, the program seems to ignore my settings for max up/down speed. If i run one torrent job, the problem is not so bad, but if I start a second job, the upload will sometimes reach 40kb/s even though it is set to max 20kb/s and this seriously limits my Down speed.. Also, most of the time the numbers for up/down displayed at the top of the window do not match the numbers shown by the files.. Often the top of the window will say 20kb/s up, but the files downloading only show 4-8 kb/s upload, wich also limits my Down speed, sometimes even the Down speed will be inaccurate and the top of the window will show something like 50kb/s down speed, but the file only shows 20kb/s. I have been running Bitcomet close to 2 years now and never had this type of problem, the problem occurs on my laptop as well as my desktop. My desktop has been formatted recently and checked for every kind of spyware/malware/virus etc and is completely clean, so that should not be the problem, even if i had spyware, Bitcomet should only register dl/ul speeds for the torrents running.. I have ofcourse opened the correct ports in my router..

Hope you guys have a solution for me :(



Link to comment
Share on other sites

Make sure Bitcomet's settings file(Bitcomet.xml) is not in read-only mode.

Then in Bitcomet's settings

Try disabling the DHT Network

Also since you forwarded your port then disable NAT Traversal via UDP

Now shut down and then restart Bitcomet and see if you still get these speed discrepancies.

Link to comment
Share on other sites

Hi BitDave..

Your solution seems to have done trick, thanx alot man.. It was the DHT network that was causing the chaos.. So i guess my last question is, why? I have run bitcomet with DHT enabled for some time now and never had any problems, and all the settings are the same as they have always been, so why does DHT all of a sudden cause these problems? Is it a problem on my computer, with my ISP or something completely different? Hope to hear from you soon, and thanx again for the solution..

P.S - Does this forum have some sort of rating system? So i can give you mucho bonus ;)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...