Jump to content
Comet Forums

no remote

Recommended Posts

Hi all

hope you can help

have read and tried all solutions but still cant get remote connections

i am running


win xp pro up to date

d-link dsl 604t modem /router

zone alarm pro

zone alaarm pro disabled for test purpose

d-link port is set have tried various ports in bit comet then set and restarted the router with the port set

have tried random ports specified ports upnp and just about everything i can think of

have downloaded a test torrent 198 peers all still local

have been through "port forward" followed to the letter no joy

the speeds i am getting is ok e.g 195kbs on some torrents

BUT still no remotes

you know what i mean if it should have remotes then it will

im running the p.c. not the other way round

thanks in advance :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...