Jump to content
Comet Forums

Bitcomet not starting


Recommended Posts


I upgraded my software by uninstalling the older version and moving to 1.16 version through fresh install

It worked for 2-3 days and suddenly, it stopped working.

I tried to uninstall and reinstall several times, but its not starting, I see windows hourglass and nothing happens next.

I have even check my firewall setting and bitcomet has Allow mode.

Please guide me.

Bitcomet Version 1.16

WIMAX 1Mbps (Motorola)

Wifi TP-link (340G)

No port forwarder

WinXP Professional, Windows Firewall, Norton AntiVirus&versions=

Link to comment
Share on other sites

Have you tried starting it from the executable file instead of desktop/start menu shortcut? Does it do the same thing?

If yes, try disabling Norton AV before starting BC just to test how it behaves.

And check the event logs of Windows (Administrative Tools-->Event Viewer, especially the Application, System and Antivirus sections) for any events occurring at the exact moment when you try to start BC.

Also, please look in the task manager and see if there is any BC process, to check if BC starts without loading the GUI or it doesn't start at all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...