Jump to content
Comet Forums

Issues with BitComet Blog


DevilsKnight
 Share

Recommended Posts

I have read you do not cover the blog portion of BitComet, but I do not know where else to go. Every time I attempt to make a post on my blog page, I always get "Error Please try again in 30 seconds" or simply a popup saying "Error" from my browser. This happens no matter what I try; saving, saving as a draft, publish, autosave, etc.

A few times I was given this error in a popup:

Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 0

I've used both Internet Explorer and Firefox, latest versions of course. I've tried running Error Console and viewing the page's source.

The error console shows numerous messages such as:

Warning: Unknown property 'word-break'. Declaration dropped.

Source File: http://blog.bitcomet.com/App_Themes/Default/style.css

Line: 205

I've also run into errors involving "bTheme" which has to do with the JAVA or CSS coding. I can't make any posts or topics on my blog. I can post in other people's guestbooks and can edit my blog, but I can't publish or post anything which is very frustrating. I've spent hours trying to find an answer and have came up empty handed. There doesn't even seem to be a support group or forums for the BitComet blog website itself. This just confuses me even more. I typed up a five paragraph post/topic about Call of Duty: Modern Warfare 2, and was denied the ability to post, which forced me to retype the entire thing again, since I could not copy and paste due to the way the website was coded. In general, it seems the bitcomet and bitcomet related websites are poorly coded. I see many errors when viewing the source and have run into many issues. At the minimum, this issue with posting should be addressed. I know it is not an issue everyone has, but if it is an issue for me, it must be for many. Reason being that I have very common and popular software which millions of people use. I am using the latest version of the Firefox web browser and have tried using Internet Explorer 8 with no luck. The version of BitComet that I am running has no significance to this issue. I am running Microsoft Windows Vista Home Premium 64-Bit Edition with Service Pack 2 and all the latest updates. My motherboard is an ASUS P5N-T Deluxe which runs nVIDIA's nForce 780i SLI GPU. I have the latest drivers and BIOS installed. My CPU is an Intel Core 2 Quad Q6600 2.40GHz overclocked at 3.20GHz per core. My video card is an eVGA nVIDIA GeForce 8800GTS 512MB PCI-E x16 2.0 with the latest drivers installed. I have 4x1GB Corsair XMS2 Pro DDR2 Dual Channel RAM. I never get BSOD's and rarely run into any problems such as my computer freezing or restarting. If you could help me with my issue it would be greatly appreciated. If you can, contact the people who can properly fix this issue if it is beyond your area of work. Thank you.

Vincent "DevilsKnight"

Link to comment
Share on other sites

Hi Vincent,

The first thing that I want to let you know of, is that there is a new BitComet blog site which is in beta-testing now. Obviously, the admins of the old one have more or less started to withdraw their support for that site.

When, sophia (which speaks for/with the Chinese developing/administrating team) will visit this page she will let you know what is the team's official position on this issue.

If you wish, I'll propose her to make you part of the beta-testing team, since you seem to know more or less about web-programming; you'll be able contribute to bringing the new blog site, up to speed, by spotting eventual bugs.

But it'll have to get a green light from the admin team first, I believe.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...