Jump to content
Comet Forums

Vista Windows Explorer loses toolbars


Sam Hobbs
 Share

Recommended Posts

I installed BitComet today and it looks wonerful and it downloaded a couple of PDF files that I needed that I was unable to download any other way.

One problem however is that the toolbars (at least the menu bar) are gone from the Windows Explorer (the thing that explorers files, not windows). I don't mean Internet Explorer either. If anyone thinks I can solve the problem using "View | Toolbars" or anything such as that, the answer is no because I don't have the menu bar. I have tried everying I can think of to get it or them back. I say them because I am not sure if there was a toolbar also shown for me.

I am familiar enough with computers to not change the options without knowing what I was doing. I won't deny that it is possible I did something that I did not realize, but I am saying it is not liekly. The problem definitely presented itself very recently and it sure appears to be something caused by BitComet. I apologize if the problem was not caused by BitComet.

I tried to find previous answers about this, but if there is a previous answer, I can't find it because I don't know what search terms to use to search with.

The following are my answers to the 7 questions in the forum's READ THIS Announcement.

I have BitComet 1.16, downloaded and installed today from the BitComet web site.

I doubt that the type of Internet connection is relevant to the problem.

I doubt that the modem and router are relevant either.

I have a router with 2 computers connected to it but the second computer is rarely used.

I am using Vista Ultimate and the Windows firewall and Avast antivirus.

I am not asking about a specific torrent or file nor am I asking about speed-related issues.

Edited by kluelos
Issue unrelated to BitComet. Topic moved to general questions. (see edit history)
Link to comment
Share on other sites

Try running System File Checker first.

In order to do that you'll need to open a command prompt in elevated mode.

  1. Type cmd in the "Start Search" box of the Start menu.
  2. Press Ctrl+Shift+Enter (Or alternatively go in the Accessories menu, right click the Command Prompt entry and choose "Run as administrator".
  3. If UAC pops up and asks for permission to continue, grant it.

If you succeeded then the prompter path should display "C:\windows\system32>" instead of "C:\Users\user_name>".

Type at the prompter: sfc /scannow and press Enter.

Let it do its thing.

It might prompt you to insert the installation DVD if it needs some files it can't find in the Windows cache.

Note: If you are using a Windows with SP1 or SP2 installed and you are prompted for the disc, you'll need to insert a disc with the right SP slipstreamed in the installation image (that is, if your disc is just the RTM version and you have updated to SP1 or SP2 by Windows Update you'll need a disc with the right service pack integrated, instead of yours). If you don't have one already, borrow one or make one.

If that doesn't fix your problem, you might want to use the System Restore feature of Vista to fall back to a snapshot from before the moment this occurred.

Link to comment
Share on other sites

Thank you.

I am running the scan now but I don't know what I will do if it needs the DVD.

The important thing is that the menu bar is back. I am not sure when it re-appeared but I did a shutdown last night and power up this morning. So it is likely just a temporary thing. I am technical enough that perhaps my system is set up a little different than most and/or I am more likely to notice when something such as a missing menu bar happens.

I think it was just the menu bar; I use toolbars only minimally.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...